inno3D GTX770 Black Series überhitzt, trotz kompakt wakü

StfuHD

Newbie
Dabei seit
Jan. 2018
Beiträge
3
Hallo CB Community,
Ich habe Probleme mit meiner GTX 770 mit kompakter WaKü, seit neustem überhitzt die GraKa innerhalb von Minuten.
Die Lüfter drehen sich alle (am Radiator und der kleine an der GraKa) ich habe schon neue WLP aufgetragen und sie vom Staub der Zeit befreit.
Ich habe jetzt nach einiger Recherche 2 mögliche Probleme in Kopf, entweder pumpt die Pumpe aus irgendeinem Grund nicht mehr oder sie ist verstopft.
Jetzt zu meiner Frage, gibt es irgendeine Möglichkeit die flüssigkeit aufzufüllen, bzw den Kreislauf zu spülen und neu zu befüllen?
Und hat evtl schon jemand Erfahrung mit ähnlichen problemen?
MFG und auf schnelle Hilfe :D
PS.: der PC geht nach circa 2-4 Minuten aus, ich fühle, dass die graka sehr heiss ist und er zeigt mir am Bildschirm an, dass er kein Signal mehr hat.
 

xy1337

Lt. Junior Grade
Dabei seit
Sep. 2017
Beiträge
281
Ich würde auch auf die Pumpe tippen. Zumindest solange kein Schlauch geknickt ist.

Alle bei mir im Bekanntenkreis, die in den letzten Jahren Probleme mit CPU- oder GPU-Kühlern hatten, hatten ne AiO mit kaputter Pumpe. Sind jetzt alle wieder auf "normale" Kühler umgestiegen und glücklich.

Die Pumpen sind meiner Meinung nach einfach nur eine weiter Lärm- und Fehlerquelle, die man nicht einfach tauschen kann.
 

StfuHD

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
3
Und gibt es dafür irgendwie eine Lösung?
Pumpe tauschen, neue Kühlanlage oder was sollte man machen?
Kann jemand günstige und gute kühler empfehlen für eine 770, die Black Series ist ja soweit Ich weiß relativ viel überhaltet.
 

rg88

Fleet Admiral
Dabei seit
Feb. 2015
Beiträge
26.344
den originalen Kühler wieder montieren? Allzuviel würde ich in die alte Karte nicht mehr investieren.
 

xy1337

Lt. Junior Grade
Dabei seit
Sep. 2017
Beiträge
281
Die GTX 770 mit 4GB gehen bei eBay-Kleinanzeigen ab 100 Euro weg. Kühler, bei denen in der Beschreibung steht, dass sie explizit mit der GTX 770 kompatibel sind habe ich nur ab knapp 60 € gefunden. So viel würde ich nicht mehr ausgeben.

Der hier ist günstiger:
https://www.mindfactory.de/product_info.php/Arctic-Accelero-Twin-Turbo-III-Aktiv_958244.html

Allerdings steht nur dabei, dass er universell kompatibel ist. Da müsstest du noch schauen, ob er passt. Ich weiß auch nicht, ob dein PCB das Referenzdesign hat.

Hab einen Erfahrungsbericht hier im Forum gefunden:
https://www.computerbase.de/forum/threads/arctic-cooling-accelero-twin-turbo-iii-auf-evga-gtx-770-sc-acx.1496505/

Pumpe tauschen kenne ich mich nicht aus.

Garantie waren leider auch nur 3 Jahre... Ich denke mal du hast sie schon länger. Gibt es ja schon seit 2013.
 
Zuletzt bearbeitet:

Sternengucker80

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.947
Welche AIO hast du überhaupt? Zum testen könntest du die AIO einzeln testen. ( kompliziert)
Mit einem z.B. Schraubendreher auf der Pumpe zum Ohr. Um zu hören ob die Pumpe surrt. Es gibt ( selten) AIO die eine befüll Öffnung haben. Da kann man den Wasserstand korrigieren. (sehr selten)
Alles weitere geht nur schwierig und meist nur, wenn man sich sehr gut mit zerlegen mit fremden Sachen auskennt.
 

StfuHD

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2018
Beiträge
3
Das ist das Problem, ich habe keinen Standard Kühler mehr, da die AiO sozusagen der Standort kühler ist 😅
Ja ich überlege mir jetzt mal ob evtl ein neuer PC hermuss und solang die alte 560 von einem Kollegen herhalten muss.
Die Pumpe surrt, soweit ich das beurteilen kann nicht mehr und das Geld ist mir vermutlich zu schade um es in so ein altes System zu investieren, mit dem ich wohl nur immer mehr Probleme haben werde.
Das ist die GraKa: https://geizhals.de/inno3d-geforce-gtx-770-ichill-black-accelero-hybrid-c77p-2sdn-m5dsx-a953839.html
 
Top