Installation Corsair H100i- Backplate Wackelt!

DirtyOne

Lieutenant
Dabei seit
Nov. 2007
Beiträge
991
Hallo Leute,

ich baue grade meinen neuen Rechner zusammen und das ist nicht der Erste....

Jedenfalls bringe ich an mein MSI Z87 Mainboard von hinten die Intel Backplate mit der 115x Einstellung an.
Als nächstes soll ich Von der CPU Seite 4 doppelseitige schrauben eindrehen. Auch wenn ich das bis zum anschlag gemacht habe,
wackelt die Backplate noch.

Ich vermute mal, das ich hier nicht weitermachen brauche, da die CPU Temps/bzw der Kontakt extrem schlecht wären.

Kennt jemand das Problem und kann mir weiterhelfen? :(
 

trockenerToast

Lt. Commander
Dabei seit
Aug. 2010
Beiträge
1.194
War bei mir ehrlichgesagt auch so. Habe dann einfach weitergemacht und siehe da, der Kühler sitzt fertig montiert bombenfest :-) Ob es so gewollt ist sei mal dahingestellt, wahrscheinlich nicht, aber bei mir machte es im Endeffekt keine weiteren Probleme.
 

munki

Lt. Junior Grade
Dabei seit
Jan. 2008
Beiträge
359
Aus einem anderen Thread :

Die Backplate der H100i hat ohne die angezogene Pumpeneinheit immer ein bissel Spiel. Erst wenn die Einheit befestigt ist, sitzt auch die Backplate richtig fest. War bei der H100 übrigens auch schon so.
 

DirtyOne

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
991
Okay... Ich kann die Backplate-Schraubenaufnahme mit durch die vorgebohrten Mainboardlöcher ziehen(ca3-4mm). War das bei dir auch so?

Anbei ein Video das helfen könnte, habe aber keine Unterlegscheiben da...

http://www.youtube.com/watch?v=5JeFHtQQoCE
 
Zuletzt bearbeitet:

ronrebell

Admiral
Dabei seit
Okt. 2009
Beiträge
8.193
Pumpe anschrauben dann sitzt alles.

Ich empfehle aber das von Werk aus aufgetragene Wärmeleitpad runterzumachen und ordentliche Wlp aufzutragen.

Hat bei mir gut 10 Grad bessere Temperaturen gebracht.
 

DirtyOne

Lieutenant
Ersteller dieses Themas
Dabei seit
Nov. 2007
Beiträge
991
In dem Video wird der beweis mitgeliefert das es eben nicht immer richtig sitzt, auch wenn die Pumpe fest verschraubt ist.

Wenn das Backplate spiel hat, kann die Pumpe vorne angezogen sein wie sie will.

In Punkto Wärmeleitpaste nehme ich die Coolaboratory Liquid Ultra, das ist so ziemlich die beste aufm Markt, man muss halt aufpassen beim
Auftragen, da sie leitend ist.
 

Shevron

Cadet 3rd Year
Dabei seit
Dez. 2007
Beiträge
58
Hatte das gleiche Problem am WE. Hab es mit U-Scheiben zwischen den Plastikscheiben und der Backplate ausgeglichen. Nun sitzt alles Top. Temps im guten bereich. 4770 im idle bei 26 Grad und im Gamind bei 51 Grad. Hatte allerdings ncith die Wärmeleitpaste runter gemacht und die Ori drauf gelassen.
 
Top