Internet auf Laptop langsamer als auf Handy/Surface

zeroco0l

Cadet 1st Year
Dabei seit
Apr. 2014
Beiträge
15
Hallo,

ich habe seit vorgestern einen 100 Mbit Vertrag mit Wlan Router. Jedoch habe ich folgendes Problem:

Wenn ich mit meinem Handy über das Wlan einen Speedtest mache (App von Oakla), dann komme ich auf 100 Mbit/s ohne großen Schwankungen. Also es geht sehr schnell auf 100 Mbit/s und es bleibt ziemlich konstant.

Ich hatte bei meinem Laptop (Asus N750JV, Windows 8.1) eine alte/langsame Wlan Karte (Atheros AR9485) mir der ich maximal 43 Mbit/s erreicht habe.
Heute habe ich eine INTEL Wireless-AC 7260 verbaut und die neuesten Treiber installiert und erreiche damit ~60-90 Mbit/s. Jedoch schwankt es sehr stark und es geht teilweise bis 50-60 Mbit/s runter (selten sogar 15 Mbit/s).
Über das Lan Kabel verbunden geht es besser.

Was mich noch interessiert/verwundert: Wenn ich einen Speedtest auf speedtest.net mache zeigt er mir während dem herunterladen nicht mehr wie zb. 80 Mbit/s an und am Ende steht als Ergebnis 87 Mbit/s. Wie geht das?

Weiß jemand was ich machen kann um dieses Problem zu lösen? Danke im Voraus!

Lg.
 

xexex

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
10.981
Der Router funkt gleichzeitig im 2,4Ghz und 5Ghz Frequenzbereich. Über 2,4Ghz sind 100Mbit nur unter Idealbedingungen möglich, meistens stören andere Netze in der "Nachbarschaft".

Es kann sein, dass dein Handy automatisch eine Verbindung im 5ghz Bereich herstellt, dein PC aber nicht. Versuche aber auf jeden Fall im Treiber mal manuell nur 5Ghz auszuwählen und teste dann noch einmal.
 

zeroco0l

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2014
Beiträge
15
Ich habe bereits 5Ghz bevorzugt ausgewählt. Ob ich den Durchsatzbooster aktivieren soll bin ich mir nicht sicher.

Im Anhang seht ihr 2 Speedtest einmal mit Kabel und einmal mit Wlan. An der Kurve seht ihr gleich das es mit Kabel viel stabiler ist.
 

Anhänge

brainDotExe

Commander
Dabei seit
Okt. 2013
Beiträge
2.559

xexex

Fleet Admiral
Dabei seit
Jan. 2010
Beiträge
10.981
Wobei ist das nicht als instabil bezeichnen würde. Die Kurve steigt halt mit der Zeit und bleibt fast konstant. Würde der Test länger dauern, gäbe es zwischen den beiden Werten auch keine so großen Abweichungen mehr und selbst der Jitter sieht sauber aus.

Für mich sieht das eher nach einer sehr guten WLAN Verbindung aus!
 
Top