Internet Ja, Netzwerk Nein

-=Ryo=-

Commodore
Dabei seit
März 2005
Beiträge
4.202
hi,

habeng erade nen Router hier eingerichtet.

Internet klappt auf beiden PCs auch

jedoch können die PCs sich net im Netzwerk finden.
Beide haben denselben Gruppennamen.

PC1: kann PC2 anpingen, Und ins Internet, mehr nicht
PC2: kann nix ausser Internet


hab schon irgendwas von benutzergruppen oder so gelesen, werd da gerade nicht schlau draus.


jemand ne idee?
 

firexs

Admiral
Dabei seit
Nov. 2003
Beiträge
9.769
evtl ne kinderfirewall am laufen ? so was wie zonealarm ?!
 
D

Dr. Dill

Gast
Haben beide PC's das gleiche Betriebssystem, und eine feste IP?
Stimmen die aktivierten Dienste auf beiden Rechnern überein.
Sind auf beiden Rechnern Adminrechte vergeben?
 

-=Ryo=-

Commodore
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
4.202
>Haben beide PC's das gleiche Betriebssystem, und eine feste IP?

Ja, sozsuagen, windowsXP drauf nur welche version genau weis ich jetzt net.

>Stimmen die aktivierten Dienste auf beiden Rechnern überein.

Vermutlich nicht, andere benutzer=anders mit umgegangen, aber ich kann schlecht hin und herrennen und alle 300 dienste oder wieviele das sind miteinander vergleichen...

Weis dann auch nicht welche für das problem verantwortlich sind....

>Sind auf beiden Rechnern Adminrechte vergeben?

Ja
 
G

Gelbsucht

Gast
Ist auf beiden PCs in den Eigenschaften der LANverbidung die "Datei- und Druckerfreigabe für Microsoft Netzwerke" aktiviert und ist auf beiden PCs auch irgendwas freigegeben (Ordner oder ganze Partition)?
 

-=Ryo=-

Commodore
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
4.202
Selbstverständlich, aber auch ohne freigegebenem ordner müssten sich beide rechner anpingen lassen...

Bei PC1 ist PC2 sogar zu sehen. nur der zugriff darauf wird verweigert
Von PC2 aus geht nix
 
G

Gelbsucht

Gast
Zitat von RyoBerlin:
Bei PC1 ist PC2 sogar zu sehen. nur der zugriff darauf wird verweigert
Im Normalfall würd ich mal behaupten, das einfach auf PC2 nix freigegeben ist.

Aber solange auf allen PCs die nötigen Dienste und so drauf und aktiv sind, müßte es nun am Router liegen. Was ich mir nicht ganz vorstellen kann, aber es ist ja nix unmöglich.
 

-=Ryo=-

Commodore
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
4.202
nee wie sollte es denn am router liegen... muss an irgendwas in XP liegen!

man kann jetzt von beiden pcs aus pingen... gast account auch testweise aktiviert aber dennoch pc2 sichtbar im netzwerk abe rnicht zugreifbar pc1 unsichtbar und somit auch nicht zugreifbar...

muss was am XP sein aber was genau muss wo eingestellt werden das iss die frage
 

-=Ryo=-

Commodore
Ersteller dieses Themas
Dabei seit
März 2005
Beiträge
4.202
Lokale Sicherheitsrichtlinien->Zugriff vom Netzwerk auf diesen Computer verweigern.
Gast entfernt.

DAnach ging es, unsichtbar ist er (PC2) jedoch noch immer.

Aber man kann aufeinander zugreifen.
Nur für PC2 halt ne manuelle verknüpfung machen
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.590
Dann lege den Benutzer auf dem anderen PC doch einfach mal an, mit Benutzername und Passwort wie er sich lokal anmeldet.
 

PowerBasti

Ensign
Dabei seit
Okt. 2004
Beiträge
225
Schau mal unter Netzwerkeigenschaften und stell da bei beiden Rechnern diese IE3468-Authentifikation (Wie auch immer das genau heißt) ein und das NetBios auf aktivieren. Ansonsten die WinXP firewall und die (falls vorhanden) normale Firewall anpassen bzw. freigeben. Damit hat es gestern abend bei mir geklappt ;)
 
G

Gelbsucht

Gast
Die IEEE 802.11x Auth braucht kein Mensch bei KabelLANs. Die kann aus bleiben.
 
Top