Kein 16x Brennen möglich.

Matthias80

Captain
Registriert
Sep. 2004
Beiträge
3.314
Hallo zusammen,

um eins vorweg zu nehmen habe schon alles probiert was im forum schon mal besprochen wurde. hab gedacht es lag an den schlechten rohlingen. mit denen hatte ich auch einige fehlerhafte brennversuche. jetzt hab ich meinem LG 4167B mal schicke 16x vabatim gegönnt und musste feststellen das der brenner auch hier ned auf 16x kommt. hab dann mal mit nerocdspeed ne simulation gemacht und festgestellt das der puffer nach ner weile einbricht. alles kla. dma gecheckt. ist drin. chipset treiber nochmal drüber. die standart windows treiber probiert. nix. platte mit hdtune mal gebencht. 50mb/s sind locker drin.
nun zum system. nen asrock k7s8xe+ (das mit dem guten alten sischipset lach) nen xp 3200+ und 1gb ram. bios einstellungen hab ich auch geprüft. 32bit übertragungsmodus ect. aber nix. laufwerk hängt allein an nem ide port als master. als nächstes wollt ich mal das kabel tauschen. aber dann weiß ich auch ned mehr weiter.
hat jemand ne idee?

EDIT: so hab das ide-kabel gewechselt. nen richtig gutes. geschirmt. hab ich damals für meine ide platten benutzt... aber nix. egal wie ich es anschliesse und egal welche treiber der puffer bricht ein. mit den standart windows treiber ist es sogar besser als mit den sis ide treibern.

kann niemand mit ner rettenden idee aufwarten?

lg
Matthias
 
Zuletzt bearbeitet: (edit)
Matthias80 schrieb:
kann niemand mit ner rettenden idee aufwarten?


Brenn halt 12x und gut ist, ansonsten klopp den Brenner in die Tonne und kauf nen neuen.
 
geht halt leider bloß 8x! so ein mist.
meinst der brenner könnte defekt sein?

mfg
Matthias
 
Also meine Erfahrung:

langsames brennen erhöht in jedem Fall die Datensicherheit ohne die Fehlerkorrektur
bis zum abwinken zu beanspruchen.

DVD´s brenn ich max. 4´fach und Daten oder mp3´s max. 8´fach.

Brennt man schneller, kann es passieren das eben solche DVD´s nach nem halben Jahr oder eher - insbesondere bei Brennsoftware Update - auf einmal nicht mehr lesbar sind.

greets
 
Es kann durchaus sein, dass der Brenner nicht immer seine max. Geschwindigkeit erreicht. Probiere doch erst einmal ein anderes Brennprogramm. Ansonsten: Du hast aber auch Rohlinge genommen die 16x unterstüzten? :lol:

@Intel out

Brennt man schneller, kann es passieren das eben solche DVD´s nach nem halben Jahr oder eher - insbesondere bei Brennsoftware Update - auf einmal nicht mehr lesbar sind.
Hast du schonmal über andere Rohlinge nachgedacht? Ansonsten wäre interessant, wie du darauf kommst, dass der Computer die DVDs nicht mehr lesen kann, nur weil du ein Brennprogramm Softwareupdate gemacht hast?


@Sturmgewalt

Was sollen solche unnützen Posts?
 
Zuletzt bearbeitet:
@Athlon 64

Ich verwende eigentlich immer Markenware und nicht Noname, um solchen Dingen eben vorzubeugen.
Gebe allerdings zu, das ich auch mal CD´s ausprobierte die total schwarz waren und dadurch angeblich besonders Datensicher sein sollte.
Ich glaube das war der Fall, als gerade Nero 7 noch ziemlich neu war und alle paar Wochen neue Updates kamen.
Bei den DVD´s mit mp3´s hab ich das zum Teil, das sie vom DVD Laufwerk nicht gelesen werden können, sondern nur noch vom Brenner selber.
Ich war es leid, hunderte von Audio CD´s im Regal/Schrank stehen zu haben und verstauben zu lassen, deswegen hab ich alles als mp3 gespeichert.
So hat sich mehr Platz für anderes "Überflüssiges Zeuchs" gesammelt :)

greets
 
also neueste firmware hab ich natürlich drauf.
da geb ich dir schon recht. manchmal ist langsameres brennen schon besser. nur hab ich ja ned die wahl. kann ja nur 8x. würde aber wenns manchmal schnell gehen soll auch 16x brennen wollen. so ein mist.
16x rohlinge hab ich auch. von vabatim. hab ja erst gedacht der brenner läßt ned mehr zu. bis ich mir mal mit dvd identifier 501 den media code und mit dem MediaCodeSpeedEdit tool die firmware angeschaut habe und feststellen musste das 16x eigentlich gehen sollte.
dann mit nerocdspeed festgestellt habe das der puffer bei 10x einbricht und der brenner sich dann auf 8x einstellt.
kann es also sein das der brenner defekt ist?

mfg
Matthias
 
Es wäre zumindest eine möglichkeit. Trotzdem solltest du auch noch ein anderes Brennprogramm probieren. Wenn die Fehler bestehen bleiben:

1. Hast du noch einen anderen DVD Brenner? Wenn ja bau diesen in den Rechner ein und schaue ob er die Geschwindigkeit errreicht.

2. Ruf die LG Service Hotline an. Schildere dein Problem.


Hast du noch Garantie auf den Brenner? Wenn ja und der Mitarbeiter dir einen defekt bestätigt schick den Brenner ein.

Wenn nicht, behalt den Brenner oder kauf dir einen neuen. Gute gibs schon für günstige 35€.
 
Sieht ja fast so aus als wenn der Brenner die Daten nicht schnell genug bekommt. Festplatte schon mal Defragmentiert
 
Schonmal versucht den Brenner alleine am IDE anzuschliessen, ohne das noch ein anderes optischen Laufwerk oder Festplatte dran hängt ?
 
ne hab keinen anderen Brenner. hab schon überlegt mal bei nem kumpel zu testen.

defragmentiert hab ich. hab das ganze board durchsucht. die normalen tips schon alle durch.
anderes brenn prog. welches gibts da? hab schon mal infrarec probiert. aber das fährt sich fest beim start.

edit: hab mal cdrwin probiert. sah erst ned schlecht aus. sofern das da oben ne grafik ist wo man die geschwindigkeit sehen kann. ist vielleicht auf 12x hoch. dann eingebrochen und sich auf 8x eingestelt.
cdrwin hat ja mal null einstellungs möglichkeiten mehr.

also der brenner hängt alleine als primary master am ide. meine hd ist per sata angeschlossen.

puffer in nero das werd ich mal testen. nur leider kann ich in nero ned simulieren. da wird vielleicht nen rohling dran glauben müssen.

edit: man kann in nero ja ned mehr als 80mb einstellen. und die waren schon. haha hab jetzt nen registry trick gefunden. und den puffer auf 400 mb gesetzt. hab nen dvd gebrannt allerdings bloß halb voll. ist bis auf 12x hoch. nur ganz zum schluss ist er eingebrochen und die rekorder puffer anzeige ist wieder eingebrochen. wie geschrieben, ich kann keine simulation machen. hab mal ne geschwindigkeitsmessung gemacht. da ist 34x rausgekommen.


wenn alles nix hilft. muss ich mir mal nen neukauf überlegen. weil garantie ist ned mehr. so ein mist.

lg und thx
Matthias
 
Zuletzt bearbeitet: (edit)
hier mal nen bild von nerocdspeed...
 

Anhänge

  • 1.jpg
    1.jpg
    74 KB · Aufrufe: 151
abend,

hab den brenner jetzt bei nem kumpel drin und dort zieht er schön bis 16x durch.
lesen vom brenner z.B. ne dvd macht er mit 16x.

edit: keine ahnung was den ausschlag gegeben han. hab das org. bios drauf gemacht. hatte so ein mod bios drauf. und die org. firmware. hatte ne rpc1 drauf. durch das bios update lief die cpu auch wieder mit standarttakt. hatte sie runter getaktet. und jetzt gehts, zieht wunderbar bis 16x durch. trotzdem danke an alle die sich gemeldet haben.

mfg thx
Matthias
 
Zuletzt bearbeitet: (edit:)
Von dem mod. Bios hattest Du aber nichts gesagt. Das könnte schon das Problem gewesen sein
Hauptsache es geht jetzt
 
*schmunzel* na dann ist Dir ja geholfen worden.
In der Regel sollte man wirklich nur die Firmware des Herstellers verwenden,
und nicht eine aus irgendwelchen Foren - die angeblich besser sein sollen :)

greets
 
Bei mir das selbe, und oh Wunder auch ein LG GSA-4167B. Und Markenrohlinge haben mit dem Phänomen gar keine Besserung gebracht (Verbatim 16x, Ricoh 16x...). Bei mir ist das ganze sogar immer bei ca. 45% des Fortschrittes nachvollziehbar. Wenn ich 16x einstelle wird dann exakt bei ca. 45% auf 8x zurückgeschaltet, wobei ich bis zu dieser Marke durchaus mal 12x erreichen kann.
 
Zurück
Oben