Kein ipv6 Default-Gateway via DHCP

henfri

Lieutenant
Registriert
Juni 2020
Beiträge
540
Hallo,

im Router-Forum komme ich leider nicht weiter. Vielleicht weiß hier jemand Rat.

Ich habe eine FritzBox (7490) an einem Telekom DSL Anschluss. Daran hängt per Kabel ein Windows10 PC. Darauf funktioniert ipv6 ohne Probleme (DHCP). Das gleiche gilt für ein Android Telefon.

Auf meinem Windows 10 Laptop erhalte ich zwar auch eine ipv6 Adresse und DNS, aber kein Gateway
Code:
Drahtlos-LAN-Adapter WLAN:

   Verbindungsspezifisches DNS-Suffix: fritz.box
   Beschreibung. . . . . . . . . . . : Realtek RTL8822CE 802.11ac PCIe Adapter
   Physische Adresse . . . . . . . . : 70-66-55-5D-36-7D
   DHCP aktiviert. . . . . . . . . . : Ja
   Autokonfiguration aktiviert . . . : Ja
   IPv6-Adresse. . . . . . . . . . . : 2003:cb:9722:3400:95e6:3c82:4dc:deb3(Bevorzugt)
   Lease erhalten. . . . . . . . . . : Samstag, 22. August 2020 20:20:55
   Lease läuft ab. . . . . . . . . . : Samstag, 22. August 2020 22:27:35
   Verbindungslokale IPv6-Adresse  . : fe80::95e6:3c82:4dc:deb3%18(Bevorzugt)
   IPv4-Adresse  . . . . . . . . . . : 192.168.177.174(Bevorzugt)
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Lease erhalten. . . . . . . . . . : Samstag, 22. August 2020 20:20:54
   Lease läuft ab. . . . . . . . . . : Dienstag, 1. September 2020 20:48:04
   Standardgateway . . . . . . . . . : 192.168.177.1
   DHCP-Server . . . . . . . . . . . : 192.168.177.1
   DHCPv6-IAID . . . . . . . . . . . : 191915605
   DHCPv6-Client-DUID. . . . . . . . : 00-01-00-01-26-47-80-AB-3C-18-A0-74-62-C7
   DNS-Server  . . . . . . . . . . . : fd00::9ec7:a6ff:fefd:3a69
                                       192.168.177.1
   NetBIOS über TCP/IP . . . . . . . : Aktiviert

ping -6 ipv6.google.com
Ping-Anforderung konnte Host "ipv6.google.com" nicht finden. Überprüfen Sie den Namen, und versuchen Sie es erneut.

Ich habe dann mal das Gateway und die IP manuell gesetzt - dabei habe ich mich daran orientiert, was mein PC per DHCP bekommen hat:
Code:
   Verbindungsspezifisches DNS-Suffix: fritz.box
   IPv6-Adresse. . . . . . . . . . . : 2003:cb:9722:3400:95e6:3c82:4dc:deb3
   IPv6-Adresse. . . . . . . . . . . : 2003:cb:9732:f100:222:4dff:feaa:27bb
   Verbindungslokale IPv6-Adresse  . : fe80::95e6:3c82:4dc:deb3%18
   IPv4-Adresse  . . . . . . . . . . : 192.168.177.174
   Subnetzmaske  . . . . . . . . . . : 255.255.255.0
   Standardgateway . . . . . . . . . : fe80::9ec7:a6ff:fefd:3a69%18
                                       192.168.177.1

Damit funktioniert es aber auch nicht. Der Name wird zwar zu einer IP aufgelöst, aber von der kommt keine Antwort auf den Ping:
Code:
ping -6 ipv6.google.com

Ping wird ausgeführt für ipv6.l.google.com [2a00:1450:400e:805::200e] mit 32 Bytes Daten:
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.
Zeitüberschreitung der Anforderung.

Als Accesspoint verwende ich Geräte von Unifi - mich würde aber wundern, wenn es daran liegt, denn die Vergabe von IP, Gateway und DNS kommt ja vom Router und der AP stellt ja nach meinem Verständnis nur die Kommunikation auf einer darunter liegenden Ebene zur Verfügung - oder?

Ich habe auch andere Geräte mal ausprobiert:
Zusammenfassung:
Desktop und Android-Geräte --> Funktionieren vollständig
Laptop1: Kein Standard-Gateway
Laptop2: Ping funktioniert, test-ipv6 nicht vollständig
Laptop3: Funktioniert vollständig


Wer hat eine Idee?

Gruß,
Hendrik
 
Hallo,

vielen Dank. Leider keine Besserung (auch nach dem Neustart).

Gruß,
Hendrik
Ergänzung ()

Hallo,

ich habe jetzt auch den Wifi-Treiber neu installiert (von der Realtek homepage). Auch keine Besserung :-o

Gruß,
Hendrik
 
Zuletzt bearbeitet:
Du hast sicher einen USB Stick.

Teste doch mal mit einem Live Linux.
 
Hast du auch mal den Befehl "netsh interface ipv6 reset" ausgeführt? Keine Ahnung, ob das eh schon eine Teilmenge von netsh int ip reset ist, aber schaden tut's nicht.

Weiterhin prüfe bitte mittels netsh interface ipv6 show interface "WLAN" (den Namen deines Interfaces bekommst du über netsh interface ipv6 show interface heraus), ob die Option "Routersuche" aktiviert ist.
Wenn nicht, kannst du das per netsh interface ipv6 set interface "WLAN" routerdiscovery=enabled aktivieren. Ich bezweifle, dass es daran liegt, aber man hat ja schon ganz andere Dinge gesehen...

Und wie @KWMM sagte: Ein Live-Linux auf einen Stick ziehen und damit gegentesten.

Leicht abwegiger Gedanke: Hat dein Realtek-WLAN-Adapter eine Konfigurations-/Verwaltungssoftware? Wenn ja, wirf sie testweise mal runter.
 
Zuletzt bearbeitet:
Hallo,

die Routersuche ist aktiv. netsh interface ipv6 reset habe ich auch durchgeführt. Ohne Besserung.
Eine Verwaltungssoftware war beim neusten Treiber zumindest nicht dabei.
Mit einem Live-Linux funktioniert alles wunderbar.
Habt ihr noch Ideen?

Gruß,
Hendrik
 
Hallo,

der Router ist eine FritzBox. Die Firmware ist aktuell und ich habe den Router auch einmal neu gestartet.

Gruß,
Hendrik
 
Zurück
Oben