Kein Zugriff auf zweite Festplatte nach Mainboard Crash

canuck54

Newbie
Dabei seit
Dez. 2017
Beiträge
4
Hallo!

Bei meinem Notebook ist scheinbar das Mainboard eingegangen.
Ich hatte zwei Samsung FP verbaut.

Habe diese nun ausgebaut und wollte per Dockingstation auf die Daten zugreifen,
das ist bei der System partition (C: ) auch kein Problem, alle Dateien vorhanden.
Allerdings bei meinem zweiten Laufwerk (D: ) ist der Zugriff nicht möglich.

Ich vermute ein Partitions Problem.

gparted sagt folgendes:
Failed to read last sector (964480976): Invalid argument
HINTS: Either the volume is a RAID/LDM but it wasn't setup yet,
or it was not setup correctly (e.g. by not using mdadm --build ...),
or a wrong device is tried to be mounted,
or the partition table is corrupt (partition is smaller than NTFS),
or the NTFS boot sector is corrupt (NTFS size is not valid).
Failed to mount '/dev/sde1': Invalid argument
The device '/dev/sde1' doesn't have a valid NTFS.
Maybe you selected the wrong device? Or the whole disk instead of a
partition (e.g. /dev/hda, not /dev/hda1)? Or the other way around?

Unable to read the contents of this file system!
Because of this some operations may be unavailable.
The cause might be a missing software package.
The following list of software packages is required for ntfs file system support: ntfs-3g / ntfsprogs.

Welche Möglichkeiten gibt es?
Auf D:hatte ich hauptsächlich meine wichtigen persönlichen Daten.
(grundsätzlich ist alles auf einer Externen gesichert, das ein oder andere allerings nicht)

Danke für Eure Hilfe!
 

seagate_surfer

Seagate Support
Dabei seit
März 2017
Beiträge
534
Hi, das klingt nicht danach als hätte die Festplatte ein Problem oder einen Defekt - vermutlich kommt die Dockingstation (aus verschiedenst möglichen Gründen) nicht mit der Platte klar..

Hast Du evtl. eine Möglichkeit, die Platte direkt an einen anderen PC anzuschließen? Damit könntest Du nach dem Ausschlussverfahren testen, ob es an der Dockingstation liegt oder nicht!
 

canuck54

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
4
Obwohl es mit der gleichen zweite Platte keine Probleme gibt?

Hab leider keine Möglichkeit die Platte mit einem anderen PC zu testen :/

Kann die Möglichkeit bestehen, dass die beiden Platten von Windows irgendwie, durch partitionieren verbunden oder verknüpft wurden und da die Platten jetzt quasi getrennt sind, diese fehlende Verbindung nun Probleme macht?
 

Schalk666

Lt. Commander
Dabei seit
Apr. 2013
Beiträge
1.371
Tippe mal auf defekte Partitionstabelle / Dateisystem, versuch mal ob du mit z.b. Recuva oder Testdisk (im Lesemodus) die Dateien noch findest. Abstürze / Stromausfälle können in schlimmen Fällen / mit etwas Pech sowas verursachen.

Ansonsten ein Image (bitgenaue 1:1 Kopie) erstellen und von dort versuchen möglichst viele Daten zu retten. Bei fragmentierten Dateien sieht es dann aber oft (nach eigener Erfahrung) schlecht aus.
 
Zuletzt bearbeitet:

seagate_surfer

Seagate Support
Dabei seit
März 2017
Beiträge
534
Hi canuck54,

da hat es Dir mit ziemlicher Sicherheit die Partitionstabelle zerschossen!

Was Du noch versuchen könntest, ist:
(1) wie Schalk schon vorgeschlagen hatte, das Programm TestDisk. Einfach mal die Analyse durchlaufen lassen und danach mit "WRITE" die Partionstabelle wiederherstellen lassen.
(2) versuchen, die Platte unter Linux zu mounten

Und falls davon etwas funktionieren sollte, bitte unbedingt ab sofort an Backups denken!
 
Zuletzt bearbeitet:

canuck54

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2017
Beiträge
4
Danke für alle Antworten!

Ich hab die Platte von dynamisch zu Basis gewandelt und dann neu formatiert.
Lass jetzt Recuva drüber laufen und werd mal schaun was sich noch findet.

@seagate_surfer Backup habe ich (wie im ersten post angemerkt), lediglich macht man das ja nicht jeden Tag,
darum fehlen mir ein paar wenige Dateien seit dem letzten Backup. Aber halb so wild.
 
Top