Keine stabile Internetverbindung mit UMTS-Surfstick

N

Nippon

Gast
Schönen Sonntag zusammen!

Ich habe seit einiger Zeit das Problem, dass mein UMTS-Surfstick bei inaktivität in eine Art "Stand-by-Modus" oder "Ruhezustand" wechselt, in diesem dann verharrt und keine Datenübertragung mehr zulässt. Im "Ruhezustand" leuchtet die Leuchte auf dem Stick Blau, bei Aktivität Türkis. Das ist mittlerweile doch ziemlich nervig, wenn ich eine neue Internetseite laden will, aber nicht kann, weil keine Verbindung da ist. Manchmal wechselt der Surfstick von alleine in den Aktiv-Modus, obwohl ich weder Tastatur oder Maus benutzt habe. Also scheinbar willkürlich. Als Notlösung fing ich an größere Daten herunterzuladen, damit die Verbindung bestehen bleibt und ich parallel in Ruhe surfen kann. Aufgrund einer Datenflat von nur 1GB/Monat, ist dies natürlich keine Dauerlösung.

Hardware: Huawei K3765-HV

Provider: Vodafone

OS: Win7

Was hab ich bisher probiert?
Wenn ich im Geräte-Manager den Surfstick auswähle und auf "Eigenschaften" gehe, dann gibt es unter der "Energieverwaltung" die Option "Computer kann das Gerät ausschalten, um Energie zu sparen". Dort habe ich das Häkchen entfernt, aber ohne Erfolg.
Zur Zeit nutze ich den Stick Zuhause, weil ich Urlaub habe. An einem schlechten Empfang kann es nicht liegen, weil ich normalerweise mit einer Geschwindigkeit von ca. 4 MBit/s surfe.

Ich hoffe, dass hier jemand einen Tip oder Ratschlag für mich hat.

Wichtiger Nachtrag:

Hin- und wieder kommt es auch zu einem kompletten Verbindungsabbruch. So wie gerade eben-> siehe Anhang.
 

Anhänge

Zuletzt bearbeitet: (Nachtrag)
N

Nippon

Gast
Hast du den USB Stick an einem USB Hub/Verteiler?
Bin mir jetzt nicht ganz sicher, was ein Hub/Verteiler ist. Der Stick steckt am Front-USB-Anschluss des PC-Gehäuses.
Nein, dass weiss ich sicher.
Wird das Problem behoben wenn der Stick hinten am PC direkt drin steckt?
Probiere ich mal aus.

Vielleicht noch ein weitere Hinweis, der mir eingefallen ist. Ab und zu bekomme ich von Windows die Mitteilung, dass das Gerät eine höhere Leistung an einem anderen USB-Anschluss hätte. Hatte dies aber bisher ignoriert, weil mir die Geschwindigkeit bisher ausgereicht hat.
Ergänzung ()

Wird das Problem behoben wenn der Stick hinten am PC direkt drin steckt?
Positiv!
Hab den Stick jetzt in die Rückseite vom PC-Gehäuse gesteckt und merke, dass er sofort vom Inaktiv-Modus in den Aktiv-Modus wechselt, wenn ich eine neue Internetseite laden will. Ich werde mal schauen, ob der positive Zustand so bleibt. Ich hatte nämlich an den hinteren USB-Ports früher Identifizierungsprobleme mit dem Stick.

Danke erstmal!
 
Zuletzt bearbeitet:
Top