Kleine Schlösser auf Desktop-Icons/Unbekannter Auslöser - Bedenklich?

Cold Carnage

Lt. Junior Grade
Registriert
Juli 2010
Beiträge
417
Am Wochenende habe ich ein neues System zusammengebaut. Erstmals hinzugekommen ist eine SSD von Samsung, auf diese wurde Windows neu installiert. Alle Treiber und Programme sind wieder drauf.

Als ich heute dabei war, ein Spiel zu installieren, stellte ich wenig später fest, dass auf einmal alle Desktop-Verknüpfungen ein Schloss unten links hatten. Die Verknüpfungen selber funktionierten.

Nun stellt sich mir die Frage: Was hat das ausgelöst? Und ist es möglicherweise bedenklich?

So etwas hatte ich noch nie. Ich bin mir nicht sicher, ob es am Spiel lag. Das kann ein Zufall gewesen sein. Nebenbei war ich noch mit dem Firefox im Internet und habe nebenher über ICQ mit jemanden gechattet.

Was mir sonst noch aufgefallen ist:

1. Auf der Spiele-Partition war ein neuer Ordner mit einer 28 Zeichen langen, beliebigen Zeichenfolge.
Dieser Ordner war leer und hatte ebenfalls ein kleines Schloss im Icon unten links.
Zur Zeichenfolge gibt es kein Google-Ergebnis!
2. Im Explorer habe ich unter "Favoriten" zwei Ordner verknüpft, denen ich Icons verpasst hatte.
Diese Icons sind zurückgesetzt worden (Standard-Ordner Icon).
3. Auch zwei Ordner unter "Programme" haben nun ein Schloss ("NVIDIA" und "Hewlett-Packard").
4. Auf der Schaltfläche "Herunterfahren" war für kurze Zeit ein Schloss zu sehen (mit Maus-Hover weg).
5. Vorher hatte ich POV-Ray installiert.
Als ich die Desktop-Verknüpfung angeklickt hatte, begann Windows nach der .exe zu suchen.
Der Pfad war aber korrekt. Ich habe die Verknüpfung per Hand neu gemacht.
6. Neben dem Spiel (F1 2011) hatte ich zuvor noch Xfire installiert.

Inwiefern was zusammenpasst oder rein zufällig ist, kann ich nicht sagen.

Kann das auch an der SSD gelegen haben, dass mit ihr irgendwas nicht in Ordnung ist?

Ich mache mir etwas Gedanken, denn aus heiterem Himmel ist mir so etwas noch nicht untergekommen.
 
Zuletzt bearbeitet:
Ich habe Windows 7 Ultimate (64-Bit).

Bitlocker benutze ich allerdings nicht, das habe ich bisher auch nie benötigt.
 
Du musst den Besitz übernehmen und die Rechte neu setzen für die alten Daten.

1. Evtl. Windows-Updates. Ohne mehr Infos kann man das schlecht sagen.
 
Nicht wirklich. An Besitz-Rechten lag es nicht, passte schon alles, hatte ich auch noch einmal kontrolliert.

Windows Updates waren ebenfalls schon alle drauf, da kam nichts mehr nach (keine Auto-Installation). :)

Welche Informationen wären denn noch hilfreich?
 
Ursache ist bestimmt nicht die SSD, aber zB. Änderungen in der Freigabe von Dateien/Ordnern.

Du hast wahrscheinlich in den Ordneroptionen - Alle Dateien&Ordner anzeigen/Geschützte Systemdateien ausblenden/Einfache Dateifreigabe verwenden - aktiviert bzw. deaktiviert. Datei-/Ordner Icons, die nicht eine entsprechende Jeder-Berechtigung(Vollzugriff) gesetzt hatten, werden dann mit dem Schlosssymbol versehen.
 
So einfach ist das leider nicht erklärt, denn das war definitiv nicht der Fall, ich habe nichts umgestellt.

Die Berechtigungen waren und sind bereits auf "Vollzugriff", daran wurde auch nichts geändert.

Das kam aus heiterem Himmel ohne für mich erkennbaren Grund. :(
 
Zurück
Oben