Komisches Ergebnis bei 3DMark

Riddle

Newbie
Dabei seit
Juni 2012
Beiträge
6
http://www.3dmark.com/3dm11/5946363

Warum wird mir bei Speicher 1.024MB statt 3.072MB angezeigt?
In GPU-Z und CPU-Z werden 3GB angezeigt.

Liegt das an 3D-Mark?

Ist das Ergebnis für den Rechner ok?
- Asus P8Z77-V Deluxe
- Intel Core i7 3770k
- Corsair Vengeance 16GB (4x4 @1600Mhz)
- Sapphire Radeon HD 7950 Vapor-X 3GB
- SSD
.....
 
T

Trial_ex

Gast
Jo, das Ergebnis scheint ok zu sein. Mit i7 3820 und gtx670 bin ich in ähnlichen Bereichen.

Dein RAM taktet nur mit 1333Mhz, ist das richtig so? Oder hast du 1600Mhz Speicher? Wenn ja, dann würde ich im BIOS noch umstellen.
 

Wishbringer

Commander
Dabei seit
Juli 2002
Beiträge
2.976

Riddle

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
6
Jo, das Ergebnis scheint ok zu sein. Mit i7 3820 und gtx670 bin ich in ähnlichen Bereichen.

Dein RAM taktet nur mit 1333Mhz, ist das richtig so? Oder hast du 1600Mhz Speicher? Wenn ja, dann würde ich im BIOS noch umstellen.
Sollte eigtl. auf 1600Mhz laufen.
Hab das im Bios auch so eingestellt, dass 1600mhz erzwungen werden sollen.
Die Taktraten stimmen.

Hier mal ein Bild von Cpu-Z:
http://www.xup.in/dl,21381461/1.png/
http://www.xup.in/dl,12634719/2.png/

Läuft ja @800 Dual = 1600 oder?

//Falls nicht, würde mir jemand verraten, wie ich im Asus Bios (Asus P8Z77-V Deluxe) den RAM richtig einstelle?
 

RudolfTheR

Lt. Junior Grade
Dabei seit
Apr. 2010
Beiträge
361

Riddle

Newbie
Ersteller dieses Themas
Dabei seit
Juni 2012
Beiträge
6
Hab den computer jetzt nochmal neu aufgesetzt und den neusten BetaTreiber von ATI installiert und dennoch zeigt er mir als Grafikspeicher nur 1.024MB an.

In GPU-Z und CPU-Z nach wie vor 3GB ...

Echt merkwürdig. :/
 
Top