Kühlerintallation bei einem Athlon 64

jusaca

Lt. Commander
Dabei seit
Apr. 2008
Beiträge
1.877
Ich kapier irgendwie nicht so ganz, wie ich den Kühler befestige.... Er ist zwar ansich fest, lässt sich aber noch relativ leicht verrücken - außerdem kann ich den Hebel, der auf den Bildern zu sehen ist, nicht einrasten?




Es handelt sich um den Sockel 939 und der Kühler war vorher auch da drauf - ich weiß nur leider nicht wie ;)

Grüße
jusaca

PS: Tut mir leid wegen den Bildern, aber ich habe auf dem PC hier kein Bild-Programm drauf....
 
Zuletzt bearbeitet:

fuz2z3l

Lieutenant
Dabei seit
Juli 2006
Beiträge
929
Du musst nur noch den Hebel runterdrücken, bis er einrastet. Das braucht zwar etwas Kraft aber abbrechen kannst du da erstmal nix...
Dann sitzt der Kühler bombenfest auf dem Prozessor.
 

jusaca

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
1.877
cool, danke euch.
Hatte mich die ganze Zeit nicht getraut fester zu drücken, aber jetzt sitzt er fest ;)

Grüße
jusaca
 

jusaca

Lt. Commander
Ersteller dieses Themas
Dabei seit
Apr. 2008
Beiträge
1.877
Vill. benenne ich den Thread um in "Hilfe beim Zusammenbau meines PC's" ;)

Also,
ich habe jetzt das neue MB eingebaut und m.E. alle Komponenten angeschlossen. Will ich jedoch den PC startet, so geht er zwar an, aber bei meinem Monitor kommt kein Signal an. Liegt nicht an der Graka, habe ich schon getestet.

Hat jemand eine Idee, wo der Fehler liegen kann? Vill. so typische Fehler beim 1. MB-Einbau?

Und ich habe jetzt keine Ahnung, was ihr dafür über mein System wissen müsst.
MB = ASRock 939Dual SATA2

PS: Was mich bei dem MB aber stört, ist das der MB-Kühler viel zu nah an an dem CPU-Sockel sitzt, sodass mein Arctic Cooling Silencer Ultra 64 da platzmäßig nicht draufpasst.... jetzt musste ich auf oben geposteten Kühler umsteigen....

Grüße
jusaca
 
Top