Laptop, viele Jahre im Einsatz, meldet plötzlich: keine gültige Lizenz

areiland

Commodore
Dabei seit
Apr. 2010
Beiträge
4.485
Guten Tag Alex,
Treffen mal an einer anderen Stelle. Schön Dich auch hier zu wissen. Jetzt muss ich wieder mal etwas von Dir lernen: Wo oder wie finde ich diese Zeilen bei manchen Fehlerangaben.
In Deinem Screenshot #7 wird die Zeile 1494 der Slmgr.vbs genannt, in dieser Zeile muss der Verweis auf eine Datei, bzw. eine Variable die einen Dateiverweis enthält, stehen. Das könnte man zurückverfolgen, um herauszufinden welche Datei gemeint ist und prüfen ob es die noch gibt.
 

Dieter60

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
117
der Unterseite aufgeklebte Key ist von anfang an dort gewesen? Also mit dem Laptop gekauft?
Ja, vom Kauf an!
So etwas war vor Jahren schon mal mit einem Laptop beim Nachbarn, allerdings noch XP. Erst nach Jahren die Meldung keine gültige Lizenz und dann nach weiteren Wochen der Desktophintergrund schwarz. Da haben wir dann einfach ein WIN7 Upgrade mit neuem Key installiert und gut war es.
Dann wird vermutlich etwas an den Lienzierungsdiensten nicht stimmen.
Das ist es ja, wofür ich Hilfe Suche!
Ergänzung ()

wird die Zeile 1494 der Slmgr.vbs genannt
Hallo Alex,
hatte das bei Deinem ersten Post schon richtig verstanden, weiß aber leider nicht in welchem Dokument und an welcher Stelle ich suchen soll ("Schlauch stehend")?
Gruß Dieter
 
Zuletzt bearbeitet:

Smurfy1982

Lt. Commander
Dabei seit
Nov. 2008
Beiträge
1.481
sfc /scannow wurde ja schon erwähnt. Probier das dann einmal, sobald Du Zugriff auf den Rechner hast. Vorher ist das nur Stochern im Nebel ;)
 

Dieter60

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
117
sfc /scannow wurde ja schon erwähnt. Probier das dann einmal, sobald Du Zugriff auf den Rechner hast. Vorher ist das nur Stochern im Nebel ;)
Hallo an Alle,
danke für Eure Mithilfe. Seit einer Stunde ist der Rechner wieder auf dem Status "Lizenziert" mit dem original Key.
Nach dem "sfc /scannow" im Logfile und am Bildschirm:
Verify and Repair Transaction completed. All files and registry keys listed in this transaction have been successfully repaired
Danach funktionierten alle Befehle "slmgr" und "slui ..." ohne Meckern. Erst mal auf slmgr -rearm und schon kam die bekannte Meldung zu den drei Tagen. Mit dem Original Key dann einfach mal die Aktivierung gestartet und nach mehreren Minuten kam die "Lizenziert" Meldung. Unerwartet aber toll. Jetzt ist alles im grünen Bereich.
Danke noch mal
Gruß Dieter60
 
Top