Leadtek Geforce 6600 GT AGP - läuft immer auf volle Pulle

fightmeyer

Newbie
Dabei seit
Apr. 2005
Beiträge
6
Hallo alle zusammen,

hab obengenannte Graphikkarte. Angeblich eine der leisesten der 6600er Serien. Davon hab ich allerdings noch nichts bemerkt. Hab das Tool von Leadtek drauf (Winfox)
Aber selbst wenn ich nur Word oder Excel mache, scheint die Karte und ihr Lüfter auf volle Pulle zu laufen und ist somit recht laut. Hab keine Ahnung, wo ich das konfigurieren kann, daß der Lüfter je nach Leistung die Drehzahl runterregelt.
Weiß irgendjemand Rat???

Fightmeyer
 

Da_Eisbaer

Ensign
Dabei seit
Jan. 2005
Beiträge
202
Servus!
Hast du den Nvidia-Lüfter oder den Winfast Lüfter?
 

CrazyWolf

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.843
Hört sich nach einer Bulk-Karte mit NVidia Lüfter an. Ich hab ja die gleiche Karte ( Retail ) und der Winfast-Lüfter ist definitiv nicht hörbar.
 

chl306

Cadet 4th Year
Dabei seit
Juli 2004
Beiträge
120
Ich habe zwar eine 6800 non Ultra von Leadtek, die einen anderen Lüfter haben wird. War aber auch vom Lärm abgenervt. Habe einfach den Lüfter an eine Zalman Lüftersteuerung angeschlossen (anstatt an die Platine der Graka), die ich bei Bedarf aufdrehe. Die Karte ist so fast lautlos.
 

fightmeyer

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
6
Ist kein NVidia-Lüfter. Da hab ich extra drauf geachtet. Das mit dem Expert-Tool hab ich auch schon probiert. Allerdings regelt der dann die Taktfrequenzen auf unter 500 Mhz runter. Und dann kann ich die auch nciht mehr hochschrauben. Die Karte wa dann allerdings nicht mehr zu hören. Aber wenn ich entscheiden muß zwischen Lautstärke und Leistung, dann tendiere ich doch lieber zur Leistung. Gibts denn eventuell noch andere Software Tools?? WinFox ist echt beschissen...
 

Deskjet87

Ensign
Dabei seit
März 2005
Beiträge
157
das Expert-Tool Tool steuert den TAckt net runter
das amchen die Treiber!

Im normalen Zustand tackten die Karten im 2D modus auf 300mhz runter(was da wohl reicht) und im 3D Modus auf 500mhz (also Standart)

du kannst unter dem Expert-Tool auch den 2D Modus auf 500 Stellen wenn du das Willst aber es ist normal das er im WIndow runtertacktet

es gibt sonst kein Tool obwohl dein Kühler doch fast unhörbar ist

der Nachteil von dem Expert Tool ist nur das es was CPU Leistung frist also am BEsten bei SPielen dann ausstellen aber bei Window ist es ein Göttliches Geschenk hab nähmlich leider die Leadtek mit dem Standartkühler und ohne das TOOl wäre ich schon Schwerhörig
 

CrazyWolf

Lt. Commander
Dabei seit
Jan. 2004
Beiträge
1.843
Also wenn im Windows Leerlauf die Karte wirklich laut ist, und da ist ein Winfast Lüfter drauf, würd ich das umtauschen. Ich kann mich als sehr pingelig bezeichnen wenn es um Lautstärke beim PC geht. Und die Karte ist da nicht hörbar. Und bei Spielen auch nicht, wobei ich da sagen muss dass die Musik etc. das übertönen kann.
Wie heiß wird die Karte denn im Leerlauf? Steht ja in den Grafikkarten-Einstellungen.
Wäre eben für mich noch die Option, dass die Karte warum auch immer zu heiß wird und der Lüfter dadurch immer volle pulle dreht. Meine is im Windows Betrieb bei 50 / 51 °.
 

fightmeyer

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
6
GPU 44°C
Ambient Temperature 33°C

Also mehr als genug runtergekühlt würd ich sagen.
 

fightmeyer

Newbie
Ersteller dieses Themas
Dabei seit
Apr. 2005
Beiträge
6
Hab gerade mal das neueste Expert Tool runtergeladen und jettz hauts auch mit den Mhz-Werten hin. Also: Problem gelöst. Vielen Dank.

Muß mit der Expert-Tool-Version zu tun gehabt haben. Das war das Tool, was damals zu meiner 5900XT beilag...

Aber mit dem frisch gedownloadteten ist alles bestens! Herrlich, diese Ruhe...:-)
 
Werbebanner
Top