Lightning, Thunderbird 3.6.16 und Firefox 4

benebene

Cadet 1st Year
Dabei seit
Dez. 2010
Beiträge
11
Hallo Leute,

ich würde gerne Lightning bei mir installieren, kriege das aber nicht hin. Ich benutze Firefox 4 und Thunderbird 3.1.9. Ich habe die Fehlermeldung bekommen, dass Lightning nicht mit FF 4 kompatibel sei. Dann habe ich FF 3.6.16 installiert, aber auch jetzt kann ich Lightning nicht installieren.

Weiß jemand weiter?
 
K

Kamikazedoc

Gast
Lightning ist ein Addon für Thunderbird, nicht für Firefox. Du lädst dir die Addon-Datei (müsste ne xpi sein) runter, gehst bei T-Bird unter Extras -> Addons und unten links auf Installieren. Dann suchste die entsprechende xpi auf deinem Rechner und der Rest ergibt sich.
 
Zuletzt von einem Moderator bearbeitet:
Top