Logitech G500 und Setpoint: kein Drag&Drop, ungewollte Doppelklicks usw.

futzi

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
345
Moin,

Diese Probleme habe ich gerade mit meiner Logitech G500 (und hatte sie vorher auf einer alten Installation mit einer Logitech G9) und zwar erst nachdem ich die aktuelle Setpoint Software installiert hatte. Drag&Drop funktioniert nicht mehr, ungewollte Doppelklicks (besonders ultranervig im Photoshop) usw. Allerdings erst nach einer gewissen Zeit und (zugegebenermaßen) Rumspielerei mit den Einstellungen. Also Setpoint deinstalliert aber die Probleme blieben.

Bevor ich Setpoint installiert hatte, lief alles tadellos mit dem Windowstreiber (Win7 64) und jetzt läuft alles tadellos mit meiner schnell wieder rausgekramten uralten Razr Copperhead und dem Windowstreiber!

Da ich die allerdings deren Haptik, Handling und deren mangelnde "Smoothigkeit" des Mauszeigers nicht mag und mich ausserdem schon so an Logitechs geniales "Schwungrad" Mausrad gewöhnt habe, hab ich letztens doch wieder meine Logitech G9 angeklemmt (die ich eigentlich für kaputt hielt und auf den Müll werfen wollte!!) und siehe da, auch diese funktioniert mit dem Windowstreiber wieder einwandfrei!!

Die Symptome könnten ja auch auf kaputte Tasten bzw. Klickschalter hinweisen aber dann dürfte meine G9 auch nicht mehr funktionieren. Also habe ich Setpoint bzw. zerschossene Profile in der Maus im Verdacht.

Ich versteh nicht wieso Setpoint solche komischen Störungen verursacht und vor allem weiß ich nicht, wie ich das ganze ohne Win Neuinstallation wieder in den Urzustand zurückversetze. Rauswerfen und neu erkennen lassen des gesamten USB Krams in der Systemsteuerung hat jedenfalls nicht geholfen. Kann man die Maus irgendwie hardware-resetten? Kann mir da vielleicht jemand was zu schreiben? Das wäre sehr nett.

Grüße
 

Morhaith

Lieutenant
Dabei seit
Apr. 2008
Beiträge
791
*grübrl*.. also bei der g500 KÖNNTE es helfen, wenn du sie mal an einen anderen rechner stöpselst.... soweit ich weiss, ist der interne speicher der maus an einen rechner "gekoppelt" ... evtl. wenn man die maus an einen anderen rechner anschliesst, und dann wieder zurück!?......
 

futzi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
345
*grübrl*.. also bei der g500 KÖNNTE es helfen, wenn du sie mal an einen anderen rechner stöpselst.... soweit ich weiss, ist der interne speicher der maus an einen rechner "gekoppelt" ... evtl. wenn man die maus an einen anderen rechner anschliesst, und dann wieder zurück!?......
Hmm,… das könnte echt helfen. Klingt jedenfalls plausibel. Bei der G9 hat ja die neue Installation den anderen Rechner quasi simuliert.

Find ich aber schon krass das man solche Mittel einsetzen muss nur um Fehlfunktion der Software zu beheben.
Ich hatte halt gehofft das man diesen Reset mit irgendeinem Trick/Tastenkombi herbeiführen kann.

Aber ich probier das mal aus und vielen Dank erstmal!!!
 

futzi

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Aug. 2004
Beiträge
345
…evtl. wenn man die maus an einen anderen rechner anschliesst, und dann wieder zurück!?…
Das hat geholfen!

Die G500 funzt jetzt wieder 1a. Da meine G9 allerdings durch den selben Trick auch wieder funzt, werde ich die weiter benutzen. Es ist nämlich die hundertmal bessere Maus, das muss ich schon sagen. Ich bin allerdings auch ein drei-Finger-Maus-Schieber, der diese dazu auch noch dauernd auf und absetzt.

Jetzt bliebe mir nur noch mich über Logitechs Billo Software aufzuregen aber das nützt ja auch irgendwie nix also verschwende ich damit besser nicht meine Zeit :p

Anyway, ich bin glücklich, vielen Dank für den Tip!
 
Anzeige
Top