Logitech G7 / Setpoint 4.8 / Windows7 / Tastenbelegung nur bis zum Neustart

michi_z1981

Lt. Commander
Dabei seit
Sep. 2006
Beiträge
1.194
Hallo Community,

ich habe jetzt mal meine G7 Maus für Spiele angepasst.
Es gibt in der Setpoint Software die Möglichkeit die Tastenfunktion des Mausrades (An dieser Maus ist das Mausrad nach links und rechts drückbar) einzustellen. Diese Tasten hätte ich gerne in den Spielen CoD 2-5 die Tasten G (links) und 4 (rechts) zugewiesen.

Hier die FAQ dazu bei Logitech: KLICK

Im Treiber 4.8 lässt sich das alles schön einstellen. Es funktioniert dann auch unmittelbar nach Installation auch im Spiel. Aber nach einem Rechnerneustart geht die Tastenbelegung im Spiel nicht mehr.

Egal was ich dann einstelle, die Funktion im Spiel bleibt aus. Nur die Software neuzuinstallieren hilft. Aber halt nur solange wie der Rechner läuft.

Als Test hab ich folgendes eingestellt:
Im Editor Notepad++ soll die Tastenkombination STRG+S ausgeführt werden, wenn ich das Mausrad nach links drücke. Das funktioniert. Auch nach einem neustart.

Warum dann nicht bei den Spielen??
Kennt jemand das Problem mit der Software??

Noch ein paar Infos:

- Windows7 HP64
- Logitech G7 G7 Gaming Laser Mouse
- Treiber installiert über Kontextmenü 'als Administrator ausführen'

Vielen Dank für eure Hinweise und Lösungsansätze
 
also ich hab jetzt ne Antwort von Logitech, aber die hilft mir nicht weiter.

Die schreiben es liegt nicht am Treiber.
Ein Beispiel wurde mir genannt, das hab ich ausprobiert. Im Editor was mit dem Mausrad schreiben. Das funktioniert. Das hat in anderen Anwendungen auch schon geklappt.

Wie kann es sein, das es dann nicht im Spiel funktioniert? Bei mir nach wie vor CoD2-5. Alle Spiele im Original, alles installiert sprich in der Registry.

Danke immer noch für jeden Hinweis..
 
Hatte das selbe Problem mit der Logitech MX518. Beende mal das Logitech Programm, geh mit rechtsklick drauf und auf Eigenschaften. Unter Kompatibilität "Programm als Administrator ausführen" ankreuzen.

Starte das Programm wieder und die Tasten sollten gehen.
 
Zurück
Top