Merkwürdiges Startverhalten von Anwendungen

A

august_burg

Gast
Seit Einbau einer neuen Platte (Maxtor "DiamondMax Plus 9", Ultra-ATA, 160 GB, 7.200 RPM), auf der noch sehr viel Platz auf allen 4 Partitionen ist,
beobachte ich ein merkwürdiges, langsames Startverhalten verschiedener Anwendungen, auch des Windows-explorers.

Nach Kaltstart am Morgen brauchen manche Anwendungen bis zu 20 Sek., um aus dem Tiefschlaf zu kommen.
Es ist so, als ob die Programmbefehle irgendwo auf der großen Platte verstreut liegen u. erst mühsam gesucht werden müssen.

Schalte ich während des Arbeitstages die Kiste zwischendurch mal für 1, 2 Stunden aus und starte dann wieder (sozusagen "betriebswarm"),
geht alles, oder fast alles, wie erwartet schnell vonstatten.

Ich führe die üblichen Maßnahmen wie Autostart bereinigen, Viren- u. Spyware-scan, TuneUp, Defrag O&O, überflüssige Dienste deaktivieren etc.,
regelmäßig durch. Das System ist sauber.

Allerdings habe ich schon bei (Neu-)Installation des BS einige Tuning-Tips in der Reg umgesetzt, wie "Aufklappen der Menüs beschleunigen",
"Datenzugriff beschleunigen", "XP schneller herunterfahren".

Möglicherweise verschluckt sich das BS hierbei, was ich aber vor Einbau der neuen Platte nicht feststellen konnte.

Hat jemand noch ein Idee?

:( :( :(
 

Spock37

Lieutenant
Dabei seit
Juli 2005
Beiträge
809
Da könnte u.U. einfach das Kabel zu lang sein. Ultra-ATA reagiert sehr allergisch auf große Kabellängen; deswegen wurden sie für ATA-100 seinerzeit auch verkürzt. Es gibt dann Reflexionen an den Enden, die sich nicht so gut durch Interferenz auslöschen.
Generell solltest Du auch ein "hochwertiges", z.B. das beim Mainboard dabeigelegene, Kabel verwenden, und es sollte keine Knicke aufweisen. DAnn lieber 3€ in ein neues Kabel stecken.

Check' doch mal Deine Kabellänge.

Könnte natürlich auch irgendeine Inkompatilität unbekannter Art sein.


Im übrigen lasse ich mittlerweile Windows größtenteils so wie es ist: ich ändere nix mehr an den Diensten; keine Tune-Utilities, etc. Defragmentieren nur in schweren Fällen; der Windows-eigene Defrag tut schon wie er soll. Einzige Voraussetzung: mindestens 25% auf den Partitionen frei lassen, dann geht das schon.
Man kann die Standardeinstellungen nämlich oft nicht mehr herstellen, oder WIndows vergißt sie wieder (so z.B. diverse Dinge im Explorer).
 
Zuletzt bearbeitet:
Top