Mindestvorraussetzung von FurMark

DRQ

Lt. Junior Grade
Dabei seit
Okt. 2008
Beiträge
382
Gott segne euch und die folgende Frage.

So, mich würde mal interessieren was FurMark für ein System benötigt. Nicht erschrecken, ich besitze wohl einen guten PC, aber ich habe ebenso ein Laptop (Dell Latitude D510, ist schon etwas älter, aber im Urlaub...;)). So und auf dem soeben genannten Laptop installierte ich kürzlich FurMark ver. 1.4.0 und wenn ich versuche einen Test zu starten stürtzt das Programm mit meiner lieblingsmeldung ab: FurMark.exe hat ein Problem festgestellt und muss beendet werden.
Selbst wenn ich die Einstellung vollständig runterstelle (640x480 - no AA) schmiert das Programm ab.

Deswegen würde ich gerne wissen was FurMark für ein System vorraussetzt!
 

Sgt.4dr14n

Commander
Dabei seit
Jan. 2007
Beiträge
2.752
"This benchmark requires an OpenGL 2.0 compliant graphics card: NVIDIA GeForce 5/6/7/8 (and higher), AMD/ATI Radeon 9600 (and higher) or a S3 Graphics Chrome 400 series with the latest graphics drivers."

Btw. gibts schon den 1.5er
 

DRQ

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2008
Beiträge
382
Oh verdammt, muss mir entgangen sein, naja trotzdem danke :)
 
Top