Mit was für einem maximal Takt bei welcher VCore läuft euer 9900K?

Compu-Freak

Banned
Dabei seit
Dez. 2018
Beiträge
705
Hallo,

mein 9900k ist eine Tray-Version.

Folgende Textkonfiguration schlage ich vor:

Testprogramm Linpack Extreme: Stresstest, Extended 8GB Benchmark, Enter number of times to run Linpack = 10

Sensor-Anzeigeprogramm: HWiNFO64: Ich habe alle wichtigen Werte, wie VCore & CPU-Package-Power, in den oberen Bereich gepackt.

Bei den Maximumwerten sieht man was Sache war, während des Tests!

Läuft stabil auf 4,8 Ghz mit einer im Bios eingestellten VCore von 1,24 Volt = in HWiNFO64 angezeigte max VCore: 1,277 V

Könnt ihr ein ähnliches Foto mit euren Werten posten? Wäre cool einen Vergleich zu haben.

9900k cinebench zpc-z.jpg
 
Zuletzt bearbeitet:

OlafGER

Ensign
Dabei seit
Juli 2017
Beiträge
211
VCore nicht gleich VID... Denke mal, Deine Spannung ist definitiv viel höher. :)
Was ist mit der Temperatur unter Last?? - Mal bitte ALLES angeben!


HWiNFO solltest Du besser nehmen und nach VCore schauen!
 
Zuletzt bearbeitet:

I'm unknown

Rear Admiral
Dabei seit
Feb. 2005
Beiträge
5.490
Zitat von OlafGER:
HWiNFO solltest Du besser nehmen und nach VCore schauen!
Nicht nur dass, es müsste auch umfangreiche Stabilitätstests erfolgen bevor von einem Einwandfreien Betrieb bei einer gewissen Spannung ausgegangen werden kann.

Den (Un)Sinn eines solchen Threads hinterfrage ich sowieso nicht mehr, es bringt einem selbst keinen Mehrwert zu erfahren dass es CPUs gibt die mit weniger Spannung stabil laufen. Die eigene ändert deshalb sicher nicht die Spannungsanforderungen...
 
  • Gefällt mir
Reaktionen: OlafGER

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Ich habe das Bild upgedated. Sicherlich ist solch ein Vergleich nicht absolut aussagekräftig, gibt aber einem einen Hinweis. Was doch für einen Thread in einem IT-Forum unter Privat-Usern unter Umständen nützlich ist.
 
  • Gefällt mir
Reaktionen: OlafGER

OlafGER

Ensign
Dabei seit
Juli 2017
Beiträge
211
DAS IST DIE VCore!!!
1545162446749.png




1545162616234.png


VID!!!

Merkst Du WAS???
 
  • Gefällt mir
Reaktionen: Compu-Freak

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Zitat von OlafGER:

Ok, habe ein zweites Bildschirmfoto gepostet. Da zeigt HWinfo unter VCore eine 0,07 Volt höhere Spannung an. Viel höher, wie du vermutet hast, ist sie allerdings nicht. Sie ist leicht höher, praktisch kaum nennenswert höher.
 
Zuletzt bearbeitet:

Berserkervmax

Commander
Dabei seit
Apr. 2004
Beiträge
2.826
  • Gefällt mir
Reaktionen: Schafmuhkuh, OlafGER und Compu-Freak

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Nee, hast recht, läuft nicht stabil im Linpack Test.
 
Zuletzt bearbeitet:

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Habe den Test entsprechend der Anmerkung von Berserkervmax abgeändert.
 
  • Gefällt mir
Reaktionen: Berserkervmax
Dabei seit
Apr. 2010
Beiträge
140
bin bei 1.216 VCore. -40mV Offset auf ASRock Phantom ITX.

CPU läuft im Stock Setting 4.7GHz allcore.

Linpack und täglicher Betrieb (Video Encoding) stabil!
 
  • Gefällt mir
Reaktionen: Berserkervmax und Compu-Freak

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Gestern habe ich auf einem Monitor 4K-Netflix geschaut und auf dem anderen Monitor ein 4k Video auf Youtube. Da bekam ich jedes mal einen Bluescreen bei 4,94 Ghz und 1,275 Volt. Dann bin ich auf 1,285 Volt rauf gegangen, immer noch ein relativ schneller Bluescreen. Bei 4,84 ghz und 1,24 Volt läuft er stabil.

Es ist schon erstaunlich, wie sehr der 9900k wegen 100mhz mehr, vor allem Richtung 5 ghz wesentlich schlechter anfängt stabil zu bleiben und man mit der VCore wesentlich höher muss.

Demnach ist ein leicht niedriger Takt und eine wesentlich niedrigere VCore offenbar die bessere Alternative.

Jetzt lass ich ihn auf 1,24 Volt und 4,84 ghz (die 40 mhz übertaktet das MSI von Hause aus), wie bei meinem Startpost laufen. So läuft er offenbar stabil, auch wenn AVX auf 4,84 ghz läuft. Ring-Ratio läuft auf 4,4 ghz.
 

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Was ich jetzt herausgefunden habe ist, dass mein 9900k bei einem höheren Cache-Takt ab 4,5 ghz die Stabilität des System deutlich verschlechtert. Bei 4,6 ghz Cache-Takt ist er sogar auf 4,8 ghz auf 1,27 VCore nicht mehr stabil. Vor allem, wenn ich auf meinen zwei 4K-Monitoren parallel einmal Netflix und auf dem anderen Monitor ein 4K-Video abspiele, stürzt er mir ab. Wenn ich den Cache-Takt auf 4,4 lasse, kann ich bei VCore 1,27 Volt auf 4,9 ghz CPU-Takt gehen und die CPU ist stabil. Von 4,6 Cachetakt auf 4,4 ghz raubt mir ca. 70 Punkte in Cinebench.

Also auf 4,84 ghz CPU-Takt mit 4,6 ghz Cache-Takt habe ich 2138 Punkte in Cinebench (nicht stabil).
Mit 4,9 ghz CPU-Takt und 4,39 ghz Cache-Takt (FSB von 102.1) habe ich 2072 Punkte in Cinebench (stabil).

Irgendwo habe ich gelesen, dass ein höherer Cache-Takt zusätzlich eine höhere VCore benötigt.
 

Compu-Freak

Banned
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
705
Jetzt habe ich gemerkt, dass je höher man mit dem CPU-Takt geht, ein nieriger Cache-Takt das System wesentlich stabiler werden lässt. Meiner läuft jetzt bei 5 ghz CPU-Takt und 4,37 ghz Cache-Takt stabil bei VCore 1,29 Volt.
 
Top