Monitor bleibt Schwarz sobald ich Grafikkarte Aktiviere

Herian80

Newbie
Dabei seit
Dez. 2018
Beiträge
6
Moin Moin,

Ich hab da ein Problem.

Wenn ich versuche meine Grafikkarte zu Installieren also den Treiber dafür, und er dann Neustartet und hochfährt, fährt der Rechner ganz Normal hoch, höre auch den Sound wenn Windows Startet, und sehe kurz die Maus auch laden, aber das Bild bleibt Schwarz.

Wenn ich den Abgesicherten Modus Starte wird die Karte im Gerätemanager angezeigt, Deaktiviere ich die Karte im Abgesicherten Modus, und Starte Windows normal wieder, wird die Karte auch da im Gerätemanager angezeigt. aber sobald ich die wieder Aktiviere Schwarzes Bild.

Hab gedacht ok Vielleicht Grafikkarte Kaputt und hab mir ne Günstige Gebrauchte Grafikkarte geholt, aber auch da genau das Gleiche.

Ich habe verschiedene Treiber versucht, hab auch immer schön DDU benutzt zum Deinstallieren, bin am Verzweifeln, hab sogar schon Windows neu aufgesetzt.

Ich habe keine Onboard Grafikkarte, läuft mit Standart VGA also meine Grafikkarte muss ja erkannt werden irgendwie sonst hätte ich ja kein Bild, und sie wäre auch nicht im Gerätemanager

Ich hoffe hier kennt jemand die Lösung *schnief*

PC Daten

AMD Phenom II x4 965
Mainboard AsRock M3A770DE
Grafikkarten: GT 730 & GTX460
Win7 64bit
 

alxa

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.394
hört sich eher nach einem Softwareproblem an.

Spricht was dagegen, mal Win10 testweise zu installieren, um festzustellen, ob das Problem damit auch auftritt?
 

Questionmark

Lt. Commander
Dabei seit
Feb. 2015
Beiträge
1.598
Also willst du beide Karten gleichzeitig nutzen? Warum?

Funktionieren die Karten einzeln im oberen Slot?
 

alxa

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.394

Baerchen60

Lt. Junior Grade
Dabei seit
Feb. 2007
Beiträge
309
Wie am Monitor angeschlossen, mit welchen Kabel ? Vielleicht mal das Kabel wechseln
 

Herian80

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
6
hört sich eher nach einem Softwareproblem an.

Spricht was dagegen, mal Win10 testweise zu installieren, um festzustellen, ob das Problem damit auch auftritt?
Win 10 müsste ich erst Kaufen, wäre aber ne Option, Problem tritt auf Win 7 Home Premium und Win 7 Pro auf die beiden hab ich schon getestet.

Also willst du beide Karten gleichzeitig nutzen? Warum?

Funktionieren die Karten einzeln im oberen Slot?
Nein will ich nicht, hab jede einzeln Getestet.

WIndowstaste und P zweimal drücken schon probiert?

Ansonsten: DDU nutzen und alle Grafiktreiber runterwerfen
Ergänzung ()


Er hat doch geschrieben, dass er sich die zweite geholt hat, weil er dachte die andere ist kaputt Oo
Windowstaste und P zweimal drücken was ist das ? also warum 2x P ?
DDU schon öfter eingestzt hat nicht geholfen.
 

alxa

Lt. Commander
Dabei seit
Jan. 2018
Beiträge
1.394
Du Kannst Win10 zum einen ganz ohne Lizenzkeyeingabe eine Zeitlang testen uns zu anderen soll das angeblich immer noch klappen, Win10 mit einem gültigen Win7 Key zu aktivieren.
 

Herian80

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
6
Du Kannst Win10 zum einen ganz ohne Lizenzkeyeingabe eine Zeitlang testen uns zu anderen soll das angeblich immer noch klappen, Win10 mit einem gültigen Win7 Key zu aktivieren.
Nackt Win 10 installieren und den Key von 7 nutzen.
Danke erstmal für den Tipp mein Win 7 Key wurde anscheinend angenommen.

Anscheinend daher weil ich es nicht genau weiß, weil nach der Installation von Win 10 Pro hatte ich wieder Schwarzen Bildschirm beim Start.
 

Herian80

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2018
Beiträge
6
Noch jemand ne idee voran das liegen kann ? könnte das Mainbord kaputt sein oder die CPU ? ich meint es funktioniert soweit alles, nur wenn ich Grafikkarten Aktiviere, hab ich schwarzes Bild.
 
Top