MSI 870-C45 möglicherweise defekt?

bestewerte

Newbie
Dabei seit
Apr. 2011
Beiträge
3
Hallo!
Ich benötige Eure Hilfe. Ich habe ein Problem mit dem neuen PC meines Kollegen, den ich grade zusammengebaut habe - denn ich erhalte keine Bildausgabe, sobald der PC gestartet ist. Hier die Daten des PC:

AMD Phenom II X4 955 Black Edition (AM3)
MSI 870-C45 Mainboard
Sapphire Vapor-X 6770
2x2GB Corsair ValueSelect DDR3 PC3-10667U CL9
Corsair Builder Series CX500 V2 , 500 Watt

Nachdem alles zusammengebaut ist und man den PC startet, erscheint kein Bild auf dem Monitor. Das Mainboard gibt keinen Pieps von sich, jedoch laufen alle Lüfter, die 4 Status-LED's leuchten Blau und sagen, dass die CPU mit 4 Phasen läuft (oder so). Das Laufwerk spielt verrückt und zieht sich nach dem öffnen sofort wieder ein. Die Grafikkarte habe ich in meinem System getestet und sie funktioniert. Ich habe beide Ram-Module einzeln getestet und auch das brachte keinen Erfolg (diese kann ich in meinem System nicht testen, da ich DDR2 benutze). Der 20+4 Pin sowie ein weiterer 4Pin-Stromadapter sind am Mainboard angeschlossen.

Was kann ich noch testen? Ist das fehlende piepen bereits ein Indikator dafür, dass das Mainboard tot ist?

Grüße,
bestewerte
 
Könnte sein das nur die RAM slots kaputt sind. Schau mal auf der MSI seite, ob Deine RAM Bausteine auf deren "Qualified Vendor" liste steht. Diese gibt es hier:
http://www.msi.com/product/mb/870-C45.html#/?div=TestReport

Wenn nicht, kannst ja mal im Mediamarkt RAM kaufen, der auf der Liste steht. Wenn es dann geht, weißt du das der RAM das Problem ist. Wenn nicht, den RAM vom Mediamarkt wieder zurück geben und vielleicht auch mal bei MSI anrufen. Den RAM schlagen die immer als erstes vor. Wenn du also schon sagen kannst, dass du qualified vendor ram getestet hast, schicken sie dir vielleicht ein neues Board.

Hatte ein ähnliches Problem mit meinem Board. Die Slots waren kaputt. Hab ein neues Board bekommen und dann ging alles.
 
Das mit dem RAM und MediaMarkt ist keine gute Idee. Die müssen den nämlich nicht zurücknehmen.

Haste ein anderes Netzteil zum testen?
 
Standardfragen: P4 bzw. P8 angeschlossen und Abstandshalter in exakt richtiger Anzahl verbaut?
 
Danke für eure Tipps! :) Der RAM steht nicht auf der Testliste bei MSI, aber das sollte dann ja trotzdem kein Problem sein - morgen gehe ich erstmal diese 0-Methode durch, dann nehm ich den PC auseinander, bau bei mir das Netzteil aus und probier es damit in seinem PC, und wenn das auch nichts bringt, send ich wohl das Mainboard wieder zurück. Ziemlich doof, da mein Kumpel schon riesen Vorfreude hatte...

Edit: Abstandshalter hab ich 6 Stück gesetzt, jawoll. Der 4Pin auch.
 
@Mojo1987
Zugegeben, ich habe schon seit langem nichts mehr beim Mediamarkt gekauft, da ich zur Zeit in den USA lebe. Hier auf jedenfall kann man RAM kaufen, ausprobieren und ohne Probleme wieder zurück geben. Ging mal davon aus, dass Mediamarkt oder Saturn das auch machen. Kannst ja einfach fragen vor dem kaufen.

@bestewerte
Wenn der nicht auf der Liste steht, kann das durchaus ein Problem darstellen. Ich hatte drei verschiedene RAM Bausteine von verschiedenen Firmen und verschiedener Taktung. Keiner davon ging. Nur der, der auf der Liste stand hat im Endeffekt keine Probleme gemacht. Vielleicht hatte ich auch nur wahnsinniges Pech. Also wenn Mediamarkt/Saturn Dir sagen, dass sie RAM bausteine im Falle von nicht kompatibilität zurück nehmen, würde ich es auf jedenfall mal ausprobieren. Das geht auf jedenfall schneller, als das motherboard erst zurück zu schicken und auf ein neues zu warten.
Ergänzung ()

Ich gehe mal nicht davon aus, dass es das Netzteil ist, da ja die Fans und alles andere läuft
 
Hi nochmal, hatte ganz vergessen mich zu melden. PC läuft jetzt - Grund war anscheinend eine Schraube, die - wo die auch immer herkam - sich hintern Mainboard verkeilt hatte und wohl ungewollten Kontakt hergestellt hat. Nachdem ich sie entfernt hatte, läuft alles... Danke für eure Hilfe! :cool_alt:
 
Zurück
Top