MSI Afterburner GTX 1070 OC richtig gemacht?

kvNbo94

Cadet 4th Year
Registriert
März 2020
Beiträge
85
Nabend.

Habe mich heute mal etwas mit dem MSI Afterburner beschäftigt, ein wenig schlau gemacht etc. und mich ein wenig ans "OC" getraut (falls man es mit Afterburner so nennen kann^^)

Wollte mal eure Meinung hören, habe 3DMark nun seit über 1 Stunde ohne Probleme und Abstürze am laufen und lasse GPU-Z nebenbei eine Log schreiben aus der ich euch mal einen Ausschnitt zeigen möchte und eure Meinung hören mag..

Also die Temperatur der GPU ging bis jetzt noch nie über 80°C, war immer 72-76°C Lüfter läuft auf ~100%.
Den Rest seht ihr ja im Ausschnitt des Logs..
 

Anhänge

  • GPU-Z Sensor Log.txt
    78,5 KB · Aufrufe: 974
Wenn’s nicht abstürzt und der Takt gehalten wird passt es doch. Ohne mich durch ein Log zu wühlen.

Ich würde übrigens nicht mit dem 3DM testen. Je nachdem was Du da laufen lässt langweilt sich die Graka zu Tode.
 
Du gibst uns ein log, das man sich nicht gescheit anschauen kann... aber keine Infos über deine genaue Karte, deine alten und neuen Einstellungen.
 
@HisN
Hatte den Fire Strike auf Maximalen Einstellungen am laufen..
Was würdest du mir denn für ein Programm empfehlen?
Bin nun am ganze Zeit am Zocken, Temperatur bleibt <70°C, GPU und Memory Clock durchgehend gleich.
GPU Clock auf 1999.5 MHz
Memory Clock auf 2304.0 MHz
Finde es ein wenig angenehmer zu zocken, kann aber auch ganz schlicht der berühmte Placebo-Effekt sein ^^
Lindy Kabel sind übrigens heute angekommen, Bootproblem gelöst, vielen dank nochmal dafür!


@djducky
MSI GeForce® GTX 1070

Vorher war alles auf Standart, und nun hab ich mit Afterburner die Core Voltage, Power Limit, Core Clock und Memory Clock erhöht..

Voltage - +100
Power Limit - +120
Core Clock - +100MHz
Memory Clock + 600MHz
 
Deine Games.
Die sollen doch laufen. Dafür machste das doch^^
Dabei das OSD vom AB offen halten und schauen was die Graka macht.

Sie langweilt sich: CPU-Limit, umsonst hochgetaktet
Sie ackert wie verrückt und ist stabil: Alles richtig gemacht.
 
Ja, sorry.. bin halt noch kompletter Einsteiger in der ganzen Materie .. ^^
 
Alles gut. Ich bin nur immer kurz angebunden^^
 
OSD hab ich natürlich immer offen, sobald irgendwas laggt oder sonst was wird geschaut und gelernt, hab ja damals dein "Tutorial" gelesen :D
Hoffe morgen kommt neue WLP dann kann ich den i7 4790K einbauen, sollte noch etwas abhilfe schaffen bis nächstes Jahr dann was komplett neues kommt.
 
  • Gefällt mir
Reaktionen: HisN
Zurück
Oben