MSI Afterburner verursacht hohe CPU Auslastung durch Ntoskrnl

marquez

Lt. Junior Grade
Dabei seit
Nov. 2008
Beiträge
446
#1
Ich frage das mal hier nach, da das vielleicht jemand von euch hatte.
Wenn MSI Afterburner mitstartet , habe ich eine höhere Auslastung von 7-10 % anstatt 1-2 %. Mich stört es nicht, jedoch nerven die Lüfter ständig. Habe etwas gebraucht um herauszubekommen das es an dem Afterburner liegt. Wenn ich das deaktiviere, normalisiert sich das ganze.

Der Prozess MSI Afterburner ist bei 0, jedoch wird das über Ntosrkrnl hervorgerufen. Gibt es dazu eine Lösung das Problem zu beheben ?

Windows 10 / GTX 1060 im Notebook wird genutzt

Danke im voraus.
 

marquez

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
446
#4
Wenn ich später zuhause bin, kann ich das gerne posten. Das stand unter Details irgendwo da bei System viele Prozesse laufen.

Also System hat die hohe Auslastung, darauf geklickt und mir gezeigt das es der Ntoskrnl ist. Dann unter Details geguckt. ( Habs jetzt nicht im Kopf ) und MSI Afterburner gefunden. Beim deaktivieren, hat sich das beruhigt.

Gibt es sonst ne Idee was ich beim Afterburner einstellen kann damit der ruhe gibt ?
 

marquez

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
446
#5
Hat da jemand eine Idee was man machen kann?
 

marquez

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
446
#7
Okay super, in welchem Unterpunkt finde ich das mit der Überwachung? Bin leider noch nicht zuhause , mache das dann später
 

marquez

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Nov. 2008
Beiträge
446
#9
Ah vielen Dank, ist nett von dir.

Schau ich mir später an und änder das um.
Ergänzung ()

Hat geklappt, danke für den Tipp !
 

PenrynX

Cadet 2nd Year
Dabei seit
Nov. 2013
Beiträge
29
#11
Ich habe genau dasselbe Problem, ich habe mal alle Überwachungshaken entfernt, immer noch da.
Ich habe ein Clevo N957TP6, mit einem i5-8600 und ebenfalls einer GTX1060, gestern frisch installiert und mit den aktuellsten nvidia treibern.
Es nervt sehr, weil sobald Afterburner läuft, der System-Prozess 6-7% CPU-Last braucht und vorallem steigt laut CoreTemp der Uncore-Verbrauch von unter einem Watt auf knapp 11Watt! Das geht bei einem Notebook wegen Lüfter und Akku natürlich gar nicht.
Sobald ich Afterburner beende, hat der Spuk ein Ende, der System-Prozess geht wieder auf 0% und der Uncore-Verbrauch auf 0,6Watt...

Hat jemand noch einen Tipp?
Würde mich sehr freuen :)
 
Top