MSI Dual Core Center

xbasti07x

Cadet 4th Year
Dabei seit
Mai 2008
Beiträge
80
Hi erstma
Mein Problem is dass das dual core center von msi immer alarmschlägt wenn die lüfterdrehzahl von dem prozessorlüfter unter 1000 umdrehungen fällt nun habe ich aber einen thermalright ifx 14 mit einem 120 mm fan der maximal 1200 umdrehungen hat damit habe ich so eine große kühlleistung dass ich gerne meinen lüfter auf 800 drehen lassen würde damit mein system noch leiser wird. Jetzt meine frage wie kann man den alarm abschalten oder irgendwie die greze von 1000 heruntersetzen!
Ich danke schonmal im vorraus für Antworten
MfG xbasti07x
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
25.954
Hallo,

im BIOS sollte es eine Einstellung geben, die etwa so lautet :

CPU FANSpeed Warning -

hier die niedrigste einstellbare Drehzahl wählen oder auf "disabled" stellen
 

xbasti07x

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
80
Also ich hab jetzt mein bios durchgesucht aber leider nichts dergleichen gefunden
wo soll den sowas stehen und brauch ich dafür vielleicht ein neueres bios

(mein board msi k9 platinum mit standard bios)
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
25.954
Hallo,

CPU-Smart FAN = enabled

Sys Fan Control = 25% oder niedriger
 

xbasti07x

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2008
Beiträge
80
mhm ok ich schau mal

k hat funktioniert danke für die hilfe
MfG xbasti07x
 
Zuletzt von einem Moderator bearbeitet: (Doppelpost zusammengeführt, bitte "Ändern" - Button nutzen.)

hamju63

Admiral
Dabei seit
Aug. 2008
Beiträge
7.238
Dieses Core Center scheint soweiso nicht so wirklich zu funktionieren.

Ich habe da auch eine Macke drin.

Ich habe mir für mein MSI K9N-Ultra gerade einen neuen Prozessor (X2 5600 - 2900 MHz Variante) gegönnt und den OCZ Vendetta als Lüfter.

Alles prima, die Temperaturen sind wunderbar, verglichen mit dem Stadtardlüfter.

Wenn ich aber das Core Center starte, dreht - egal, welche Temperatur es anzeigt - der Lüfter plötzlich auf und bleibt auf voller Stärke.

Ohne das Core Center zu starten ist alles hübsch.
Ich habe im BIOS als einzuhaltende Temperatur 55°C eingestellt und der Lüfter bleibt leise, da diese Temperatur nämlich auch nicht erreicht wird.

Entweder bin ich zu doof, mit diesem CoreCenter umzugehen, oder es hat ne Macke :)
 
Top