MSI H55M-ED55 Probleme mit Optischem Ausgang

GermanKraut77

Lt. Junior Grade
Dabei seit
Juli 2004
Beiträge
411
Moin,

so ich habe gerade meinen HTPC zusammengebastelt und wollte an dem MSI Board ein optisches Kabel anbringen. Leider arritiert das nicht. Es scheint so als wäre die Spitze zu kurz. Geht nicht weit genug rein. *nicht sexistisch gemeint*


2 Kabel ausprobiert:

- Hama Lichtleiter Kabel 1,5 m Toslink-Stecker - Toslink-Stecker
- anderes Produkt Toslink-Stecker - Toslink-Stecker



Habt Ihr Erfahrungen mit dem Board bzw. Lösungsvorschläge?

Greetings
GermanKraut77
 

Darklord543

Lieutenant
Dabei seit
März 2010
Beiträge
565
Kannst du mal n Bild davon machen? Nicht alle Kabel rasten ein, funktionieren aber trotzdem.
 

GermanKraut77

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
411
Bei den vielen anderen Geräten, die ich habe (AVR Receiver, Dreambox, X360 etc) rasten die Toslink Kabel ein.
Also das Hama Kabel geht gar nicht. Das andere macht schon einen stabileren Eindruck. Bei diesem Kabel guckt der Lichtleiterstrang weiter raus. Ich dachte der Kram so genormt.

Schon komisch.
 
Zuletzt bearbeitet:

Megatron

Commander
Dabei seit
Juli 2009
Beiträge
2.861
Die Toleranzen dieser Stecker sind teilweise etwas hoch. Ich habe es selbst schon erlebt das manche Kabel problemlos verrasten andere wiederum nur mit sehr hohen Druck verrasten (so das man Angst hat das gleich was bricht).

An den vorderen Vierkantförmigen Teil des Steckers sind an zwei gegenüberliegenden Flächen leichte Erhöhungen ( Rasten ) angebracht. Ich habe damals einfach mit einen Messer eine dieser Erhöhungen entfernt und schon rastete der Stecker bedeutend leichter.
 

GermanKraut77

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2004
Beiträge
411
Moin,

hat alles geklappt. Muss wohl doch nicht einrasten. :)

Greetings
GermanKraut77
 
Top