Murks mit den Windows-Schriftarten

Zaubermausi

Newbie
Dabei seit
Dez. 2006
Beiträge
6
Hallo zusammen,

ich habe mir irgendwie einen riesen Murks eingefangen... Und da mein Freund sagt, dass hier viele kompetente Leute rumlesen, sollte ich es hier mal posten (da er selber keinen Rat mehr weiß).

Folgendes Szenario:
  • Ich habe Format C gemacht und mein System neu installiert.
    Zuvor habe ich per Strg+A und Strg+C alles Fonts aus dem Windows Fonts-Ordner meiner Systemplatte kopiert und auf einer anderen Partition abgelegt (alle, nicht nur meine Sonderschriftarten!)
  • Nach der Neuinstallation habe ich genau dieses "Backup" in den neuen Original Windows Fonts Ordner eingefügt und die vorhandenen Dateien somit überschrieben (bzw. evtl. sogar vorher gelöscht)

Dann kam das große Grauen, denn plötzlich hatte ich unten in der Programmanzeiges meiner Taskleiste nur noch sowas wie WINDINGS stehen...
Also habe ich die Schriftarten aus meinem Papierkorb wieder dort eingefügt und die aus dem Backup überschrieben, damit die Original Dateien aus der Installation wieder in dem Ordner waren.

Es brachte leichte Abhilfe, bzw. dachte ich erst, es sei wieder alles in Butter.
Doch dann merkte ich, dass bei Installationen von Programmen plötzlich alles in Fettschrift stand. Ok, dachte ich mir, das ist ja nicht soooo schlimm...

Bis heute!
Heute wollte ich dann mein Norton installieren und stellte fest, dass ich a) nicht alles lesen kann, was in den Fenstern steht... und b) schlimmer noch - die Buttons für "ich akzeptiere" nicht anklicken konnte, denn die riesen Schrift hat das einfach verdrängt.

Frage:
Hat irgendjemand eine Idee, wie ich das wieder richten kann, ohne wieder alles formatieren zu müssen? :(
 
M

Mr. Snoot

Gast
Hio,

da die Schriften ja vorhanden sind, kann es sein, dass Windows bloß was an den Anzeigeeigenschaften (Systemsteuerung | Anzeige | Darstellung bzw. Anzeige | Darstellung | Erweitert ) verstellt hat. Evtl. gleichst du das mal ab:

windows_anzeige_schriftgrad.jpg windows_anzeige_schriftgrad_erweitert.png


Ist leider bei den Schriftarten immer komplizierter Probleme wieder zu beheben, weil teilweise auch Einträge im Registrierungseditor erstellt werden, die sich durch einfaches Zurückkopieren der Schriftarten nicht ebenfalls wieder zurücksetzen.

------
edit: evtl. lässt sich das ganze dann auch beheben, wenn man mal ein anderes Design auswählt (Systemsteuerung | Anzeige | Designs).
------


Falls möglich, könntest du auch mal eine Systemwiederherstellung probieren (Start | Programme | Zubehör | Systemprogramme); davon sind lediglich Konfigurations- und Sysmtedateien betroffen, Eigenen Dateien oder selbst installierte Programme usw. bleiben bei der Wiederherstellung unberührt.
 
Zuletzt bearbeitet:

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.077
Geh mal auf den Schriftenmanager und lasse alle Dateien im Backup Ordner neu installieren. Dazu geh auf datei, >>neue Schriftarten hinzufügen>> auswählen in welchem Pfad sich die Fonts befinden (Backup), dann alle auswählen>>, den Haken setzen bei alles in den Fontsordner kopieren, dann auf Ok, wenn gefragt wird das die Datei schon vorhanden ist lass sie überschreiben. Danach starte den Rechner neu.
 

Anhänge

Zaubermausi

Newbie
Ersteller dieses Themas
Dabei seit
Dez. 2006
Beiträge
6
Vielen Dank für die ganze Mühe, Gauder, doch leider war es das nicht *wein*

Und werkam... genau davor habe ich Angst, denn wenn ich das nochmal mache kann es sein, dass ich wieder unten die Hyroglyphen habe *hätt ich das bloß nie gemacht*


Es ist js auch nicht überall so mit den Schriften. Hauptsächlich in den Installationsvorgängen oder so. Meine Fenster sonst sehen ganz normal aus. Ordner, Fenster, Firefox Menü etc. alles ok...
 

Loopo

Admiral
Dabei seit
Juli 2002
Beiträge
7.610
Aber du hast sie ja laut deinem Beitrag kopiert und nicht installiert. :rolleyes:
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.077
Und wenn Du sie nur kopiert hast, werden sie in der Registry nicht angemeldet, also beim booten auch nicht geladen. Sieh mal nach welche Fonts sich auf dem Rechner registriert haben:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts
dann vergleiche den Ordner ob auch alle registriert wurden.
 

Raumgleiter

Cadet 4th Year
Dabei seit
Sep. 2003
Beiträge
85
Wir habens hinbekommen. Habe den von Werkam angegebenen Registry Schlüssel von meinem "heilen" XP System auf das meiner Freundin exportiert. Alles wieder roger.

Vielen Dank für Eure Hilfe.
 
Top