Nach Linux installation Spinnt das Bios.

TheChris80

Cadet 4th Year
Dabei seit
Mai 2012
Beiträge
117
Moinsen ich wollte mir ubuntu installieren. (Dualboot) und nun ja beim installieren ist ein Fehler aufgetreten.
Aber jetzt habe ich ein ganz anderes Problem welches die Linuxinstallation erst mal in den schatten stellt.

Nach dem Ubuntu mir bei der installtion einen error angezeigt hat und die Kiste neu gestartet wurde komme ich zwar ins Betriebssystem ,aber weder der Bootscreen noch das Bios werden mir angezeigt. Ich habe versucht das bios zu resetten aber der erfolg blieb aus.
Zum glück weiss ich auswendig was ich drücken muss.
Scheint ja alles noch zu laufen aber ich kann im Bios nichts mehr machen da ich nix mehr sehe.

So sieht es aus bis zum Windoof-Ladebildschirm.
So hatte ich mir den Tag nicht vorgestellt.

Das ist mein Board https://www.asus.com/de/Motherboards/M5A78L_LE/

So etwas ist mir noch nie mit irgendeiner Linuxdistro passiert.

Hat jemand diese Probleme schon gehabt?
 

Marcel^

Commodore
Dabei seit
März 2006
Beiträge
5.037
Trenn die Kiste mal vom Saft und nimm für mindestens 10 Sekunden die BIOS-Batterie raus. Oft hilft das schon. Auch wenn die Wirkung von Ubuntu aufs BIOS für mich nicht nachvollziehbar ist.
 

TheChris80

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2012
Beiträge
117
Unable to ... (Konnte ich mir nicht merken) Habs fotografiert allerdings hat mein Handy lieber den Blitz Fokussiert :/

@ Marcel das habe ich schon bis auf das mein Bios resettet wurde hat sich nix geändert.
Da kommt mir die Idee das Bios neu zu flashen aber ob es ratsam ist weiss ich nicht.

Vielleicht bringt es auch was den Asus-Support zu kontaktieren.

Für weiter Tips bin ich natürlich immer gerne zu haben denn das nervt mich ungemein das ich nicht ins bios komme.
 
Zuletzt bearbeitet:

soomon

Lieutenant
Dabei seit
Feb. 2008
Beiträge
669
also fehlermeldung nicht gemerkt. tjoa... schade.

bios hast du ja wohl schon resettet. mach mal ne stunde stromlos oder so. hat dein board dualbios?
Ergänzung ()

CrashFree BIOS 3

Fehlerhafte BIOS-Daten mithilfe eines USB-Flash-Speichers wiederherstellen
Das ASUS CrashFree BIOS 3 ermöglicht es dem Benutzer beschädigte BIOS-Daten über einen USB-Flash-Speicher mit der BIOS-Datei zu aktualisieren. Dieses Dienstprogramm erspart dem Benutzer die Kosten und den Aufwand, die beim Kauf eines Ersatz-BIOS-Chips anfallen würden.

hast du die seite eigentlich auch gelesen, oder nur verlinkt? :freak:
 

Marcel^

Commodore
Dabei seit
März 2006
Beiträge
5.037
Verrückt, was dein Rechner da fabriziert.

Zieh mal die Kabel aus der Platte, auf der das Unix liegt und starte. Ggf. auch danach nochmal das BIOS resetten.
 

Th0r1140

Cadet 2nd Year
Dabei seit
Nov. 2012
Beiträge
17
Verstehe ichdas richtig dass, das bere Bild die Grafikausgabe ist wenn du im BIOS bist? Wenn ja sieht das eher nach einem Hardwaredefekt aus. Im BIOS sind ja noch keine Treiber geladen egal von welchen OS. DIiese bunte Streifen sehen nach defekter Graka aus oder Monitor defekt.

MfG
 

TheChris80

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Mai 2012
Beiträge
117
Ich werde ihn mal ohne Batterie von Netz nehmen und dann schaun wa mal.

@Marcel Das kannst du laut sagen. Aber ich hasse diese Board mittlerweile denn ich hatte seit dem kauf nur ärger damit.
Ich glaub du kennst den Speicherbug von Asus oder?
Dann darfst du jedes mal dein Speicher neu einbauen sonst geht nix :D (nicht mal die USB-Geräte werden dann mit Strom versorgt)


Eigentlich wollte ich mit dem aufrüsten bis zum Ryzen-Release warten aber ich glaube ich hol mir vorher ein günstiges Board für den übergang bevor ich komplett ohne kiste da stehe. Wenn man damit arbeitet ist das ziemlich bitter wenn der Rechner streikt.

@soomon
Ich verstehe nicht was du meinst.
Ausser die technischen daten und den verfügbaren Downloads steht da nicht viel. Oder habe ich was übersehen ?
Mein Bios sieht ganz anders aus und ich weiss nicht ob es klappt. aber ich werde es zumindest mal versuchen.

Verstehe ichdas richtig dass, das bere Bild die Grafikausgabe ist wenn du im BIOS bist? Wenn ja sieht das eher nach einem Hardwaredefekt aus. Im BIOS sind ja noch keine Treiber geladen egal von welchen OS. DIiese bunte Streifen sehen nach defekter Graka aus oder Monitor defekt.

MfG
Ich schreibe ja mit dem betroffenen Rechner.
Ich hab noch ne Alte GTS 230 rum fliegen mal sehen ob er das bei der auch macht.

Ich werde euch in jedem fall auf dem Laufenden halten.

Vielen dank
Liebe Grüße
Chris
 
Zuletzt bearbeitet:
Top