Netzteil kaput durch stecker eingeschaltet reinstecken?

JulianPaul

Cadet 1st Year
Dabei seit
Jan. 2014
Beiträge
13
Hallo An alle!


Mein PC geht nicht mehr an und ich habe die Vermutung das es das Netzteil ist aus folgenden gründen.

Ich habe als der pc runtergefahren ist das kabel herrausgezogen und wieder reingesteckt, der schalter war nicht auf aus.

Es hat ein kurzen kaum hörbares knarzen gegeben, danach ging nichts mehr. Wenn ich auf on drücke kommt kein Ton oder sonst was, anderes kabel habe ich schon probiert.

ALLERDINGS wenn ich mein Andy am USB Port anschließe wird es geladen, was mir sehr komisch vorkommt, oder ist es eine art restspannung? Wenn es nicht Das Netzteil wäre teilt der pc doch sonst aber immer mit wo das Problem liegt?


Vielen Dank für Eure Hilfe!!
 

Sgt.Seg

Lt. Commander
Dabei seit
Mai 2011
Beiträge
1.396
Evtl. mal ein paar Infos, vorallem MB und NT!

Es kann auch sein, dass dein MB dran glauben musste. Mal ausgeschaltet gelassen und nochmal versucht? Lüfter zucken auch nicht kurz an?
 

JulianPaul

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Jan. 2014
Beiträge
13
Also Mainboard ist ASrock h87 pro4 und nt ist be quiet 480 watt e8 STraight Power


Ganz komisch, ich hatte heute nacht alles abgebaut außer Festplatte mit win um zu gucken ob noch irgendwas geht oder etwas stört...es tat sich nichts. Gerae eben , als ich das Netzteil schon ausbauen wollte hab ich es nochmal versucht und er fuhr problemlos hoch...habe mich schon gefreut...also normal runtergefahren und die Sachen wieder dran gebaut....dann ging wieder nix...wieder alles bis auf die win Festplatte abgemacht...und es ging immer noch nix...warum ist der jetzt nochmal hochgefahren?
 
Top