Netzteil macht komische Geräusche

Elektrolyt

Lt. Junior Grade
Registriert
Nov. 2004
Beiträge
477
Hallo liebe Computerbase Community:)


Hab mir letzte Woche nen neuen PC zusammen gebaut, und es funktioniert auch alles ohne Probleme.
Heut entdeckte ich jedoch etwas seltsames: Mein Netzteil gibt ein ganz leises Rattern von sich, wenn der Netzschalter auf "ON" steht, aber der PC aus ist. Zuerst dacht ich, dass der Lüfter im NT eine Nachlaufphase hätte, ist aber nicht so. Nun weis ich auch nicht ob dieses (ganz leise) Rattern bei diesem NT normal ist, oder ob es ein Defekt ist (es ist kein Surren oder Brummen, wie es bei manchen elektronischen Geräten der Fall ist).
Das Netzteil welches ich besitze hat folgende Bezeichnung:

"Revoltec Star Serie Chromus II 450W"

Wie vorhin schon erwähnt läuft sonst alles einwandfrei, die Spannungswerte sind auch im grünen Bereich, und weichen nicht mal um 3% ab (laut Asus Probe II). Hab aber keinen Bock drauf, das mir irgendwann meine Hardware abfackelt.

Gibt es hier jemanden mit dem gleichen Netzteil? Ansonsten währe ich über jeden hilfreichen Beitrag froh.

P.S. Diesen Thread werd ich auch bei Hardwarelux veröffentlichen, also nicht wundern.;)
 
Zuletzt bearbeitet:
Der sicherheit halber würde ich das NT einschicken / tauschen. Wenn elektrische / elektronische Geräte Geräusche machen, stimmt meist etwas nicht. :freak:

Ich habe bei einem NT mal erlebt, dass ein "rattern" (es war eher blubbern) auf einen geplatzten ElKo zurückzuführen war. Sehr ärgerlich und stinkig, kann ich dir sagen...
 
...In der Tat. Das anfängliche „Rattern“ ist jetzt lauter geworden, und hört sich auch nach einem „Blubbern“ an.
Als ich vorhin noch mal meinen Rechner in betrieb nehmen wollte sprang die Sicherung in meinen Zimmer raus :o. Ich werd das Netzteil gleich wieder zurück schicken. Hab dem Händler schon ne Mail geschrieben. Hoffentlich geht die Aktion schnell über die Bühne.
 
Zurück
Oben