Netzwerk Haus – Patchfeld, Fritzbox mit Alice

leonid

Cadet 1st Year
Registriert
Aug. 2012
Beiträge
11
Ich bin in ein Haus gezogen, das im Untergeschoss den DSL-Anschluss hat. Dort gibt es ein Patchfeld mit den Beschriftungen 1-4 und ein eines mit T (vermutlich Telefon). Im Dachgeschoss habe ich zusätzlich eine LAN-Dose und eine Telefondose.

Alice hat mir nun einen NGN-Anschluss verpasst und ein IAD Wlan 4421 gesendet. Zusätzlich habe ich noch eine Fritzbox 7270.

Ein Telefonanschluss wird über Alice realisiert und ein VOIP-Anschluss über Sipgate. Im UG soll noch eine Festplatte als zentrale Speichereinheit stehen. Später mal ein Server.

Wenn ich im UG das Telefon und einen Router dranhänge (DSL-Dose -> IAD 4421 -> Fritzbox – daran Telefone), dann habe ich im Dachgeschoss keinen WLAN-Empfang und keinen DECT-Empfang – außerdem schaffe ich es nicht den VOIP-Anschluss von Sipgate zu schalten. Ich möchte aber im ganzen Haus WLAN und DECT haben.

Könnt Ihr mir weiterhelfen, welche Hardware mit welcher Verkabelung ich benötige? Zu einem Anbieterwechsel bin ich auch bereit.

Vielen Dank
 
Das ist ja kein Problem, du benötigst doch nur einen WLAN Repeater (AVM Fritz!WLAN Repeater N/G) und DECT Repeater (eigentlich egal welchen, wenn du Fritzfon nutzt gerne auch von AVM).

Verstehe nicht, was du meinst, dass du es nicht schaffst den VoIP Anschluss von Sipgate zu schalten? Sollte ohne Problem möglich sein mit der Fritzbox 7270 - wird sogar von Sipgate mit angeboten. Das müsstest du noch mal näher erklären.
 
Zuletzt bearbeitet:
Vielleicht habe ich falsch verkabelt, oder was Ähnliches falsch gemacht.

Die Fritzbox habe ich an die IAD 4421 gesteckt mittels Y-Kabel von AVM und zusätzlich LAN 1 zu LAN 1. Das ganze nach der Anleitung von cyrus06 (http://www.ip-phone-forum.de/showthread.php?t=236028). An die Fritzbox 2 Telefone, die auf Sipgate und den Anschluss von Alice reagieren sollen.

Die Nummer von Alice geht – ich weiß nicht, ob die Verbindung von der Fritzbox hergestellt wird, oder von IAD.

Die Fritzbox meldet mir, dass die Internetverbindung unterbrochen ist und die Rufnummern eingetragen, aber nicht registriert sind. Die Fritzbox lief bis letzte Woche an einem anderen Anschluss und die VOIP-Nummer von Sipgate lief.

Repeater – dann brauch ich die Netwerkdose im DG nicht mehr – oder? Allerdings soll dort ein Mediaplayer HD-Material von der Festplatte im UG erhalten. Mit WLAN reicht mir die Geschwindigkeit nicht aus.
 
Vielleicht habe ich falsch verkabelt, oder was ähnliches falsch gemacht.

Die Fritzbox habe ich an die IAD 4421 gesteckt mittels Y-Kabel von AVM und zusätzlich LAN 1 zu LAN 1. Das ganze nach der Anleitung von cyrus06 (Verlinkung wurde zur Prüfung gesendet). An die Fritzbox 2 Telefone, die auf Sipgate und den Anschluss von Alice reagieren sollen.

Auf die Nummer von Alice geht – ich weiß nicht, ob die Verbindung von der Fritzbox hergestellt wird, oder von IAD.
Die Fritzbox meldet mir, dass die Internetverbindung unterbrochen ist und die Rufnummern eingetragen, aber nicht registriert sind. Die Fritzbox lief bis letzte Woche an einem anderen Anschluss und die VOIP-Nummer von Sipgate lief.

Repeater: Ich möchte im DG einen Mediaplayer nutzen, der sich die Daten in HD von einer Festplatte im UG zieht. Bei einem Repeater über WLAN reicht die Übertragungsgeschwindigkeit nicht.
 
Zuletzt bearbeitet:
Wie wird denn aktuell die Einwahl ins Internet hergestellt?
Hast du alle Zugangsdaten in die IAD eigegeben oder machst du PPPoE via FritzBox?
Abhängig davon ist die Verkabelung.
 
Beide Möglichkeiten habe ich schon probiert; allerdings erfolglos.

Unterschiedliche Verkabelung. Das ist mir neu. Wie denn wann welche Verkabelung?
 
Das habe ich versucht.

Bei DSL wird mir dann aber nicht bereit angezeigt (,sondern nicht verbunden, oder was ähnliches).
 
Ist das nicht normal, denn die Info kommt doch vom Fritzbox Internem Modem, welches aber in keinem von beiden Fällen genutzt wird.

Falls du aber die Telefonie von Alice nicht nutzten willst, sondern nur Sipgate, dann kannst du die IAD auch ganz außen vor lassen.

Die bessere Alternative bei Alice/O2 ist aber übrigends so schnell wie möglich los werden (meine persönliche Meinung).
 
Ich werde das heute Abend nochmals testen und die Ergebnisse mitteilen.

Den Wechsel werde ich in Betracht ziehen - damit habe ich schon gerechnet. Vielen Dank für die Bestätigung.
Ergänzung ()

Ich habe nun alles nach der Anleitung von AVM (Links s. oben) geschaltet und eingestellt.

Dabei DHCP-Server verwenden bei IAD.

Bei Fritz: Fritz nutzt Verbindung des IAD.

Verbindung LAN 1 zu LAN 1.

Ergebnis aus Online-Monitor von Fritz:

DSL: deaktiviert
Internet, IPv4: Eine bestehende Internetverbindung im Netzwerk wird mitbenutzt.IPv4-Adresse: DHCP-Fehler

Kann mir jemand bei dem DHCP-Fehler weiterhelfen?
 
Welche IP hast du denn der Fritzbox gegeben?
 
Sie hat die 169.254.1.1 (so rufe ich die Fritz auf)

Eigentlich dachte ich, dass sie ein IP im Bereich des festgelegten DHCP-Bereiches haben müsste (192.168.1.2 - 192.168.1.100), oder habe ich einen Denkfehler?
 
Sie muss im gleichen Subnetz sein, sprich 192.168.1.x.
DHCP ist eine automatische Vergabe von IP-Adressen, die Frizbox bekommt aber fest eine zugewiesen, von daher ist es egal ob diese im DHCP-Bereich oder nicht liegt. Ansich ist es sogar besser wenn diese außerhalb liegt.

Gib der Fritzbox die 192.168.1.2 und setze den DHCP-Bereich auf 192.168.1.2 - 192.168.1.100
 
Ja, die FritzBox hat nun die 192.168.1.2.

Fritz sagt mir nun:

Internet, IPv4 Eine bestehende Internetverbindung im Netzwerk wird mitbenutzt.IPv4-Adresse: 192.168.1.2
Genutzte DNS-Server 192.168.1.1

Internet: LAN 1 (WAN) verbunden
Telefonie: 2 Rufnummern aktiv, davon keine registriert.

Telefon funktioniert leider noch nicht.

Beim Versuch einen Firmwareupdate in der Fritzbox zu starten erhalte ich auch die Fehlermeldung, dass die Verbindung nicht hergestellt werden konnte.
 
Zuletzt bearbeitet:
Zurück
Oben