nForce4 Chipsatztreiber 6.53 erfahrungen

darklord_pz

Lt. Junior Grade
Dabei seit
Okt. 2003
Beiträge
286
Morgen Alle zusammen!
Har jemand schon Erfahrungen mit den neuen Treiber vom nVidia gemacht und zwar
nForce4 Chipsatztreiber 6.53? bitte Posten!
MFG
:freaky:
 

steffen2010

Lieutenant
Dabei seit
Dez. 2004
Beiträge
1.012
Hallo,

läuft wie der Vorgänger auch.
Das einzige wäre das man beim onBoard-Sound nicht auf den digitalen Ausgang stellen kann. War aber auch schon bei der Version vorher der Fall. Oder die Funktion gibts aber ich habe sie nicht gefunden. Das wäre auch möglich.
Nur mich stört es nicht, da ich ja eine extra Soundkarte drin habe.

MfG Under-Zaker
 

ph4nt0m

Lieutenant
Dabei seit
Apr. 2004
Beiträge
982
Bei mir läuft der Treiber sehr stabil. Auch der IDE Treiber hat bisher keinerlei Probleme gemacht.
Gruß, Martin
 

Ich war´s nicht

Cadet 3rd Year
Dabei seit
Jan. 2003
Beiträge
63
Moinsen!

Also, bei mir klappet auch alles prima!

Würde gerne wissen, ob die Firewall mit der neuen Software jetzt besser funzt. Vielleicht hat ja jemand schon diesbezüglich Erfahrungen gemacht.

Zu dem Soundproblem kann ich nur sagen, das ich den Sound-Treiber von Realtek nutze.

Bis später


Icke
 

darklord_pz

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Okt. 2003
Beiträge
286
Bei mir hat´s auch nicht gefunzt mit der optical ausgang. gibt es vieleicht irgendwo eine extra Einstellung wo der optical asugang freigeschaltet werde nmuss oder so was ähnliches`?
:freaky:
 

Ich war´s nicht

Cadet 3rd Year
Dabei seit
Jan. 2003
Beiträge
63
Wie gesagt, den optischen Ausgang kannst Du über den Realtek Audio-Treiber ansteuern.
Du hast ja auch das A8N-SLI Deluxe, da ist der Realtek-Chip ja verbaut. In der Systemsteuerung taucht dann ´n extra Punkt auf.

Vielleicht hilft´s ja...

Bis denne


Icke
 

Schlotz

Cadet 1st Year
Dabei seit
März 2005
Beiträge
11
Hi,
hab ein MSI Diamond und da läuft der Treiber einwandfrei. Die Firewall läuft auch stabil und macht sogar mal das was ich will LOL.
Also doppelte *thumbsup*!
 

Ich war´s nicht

Cadet 3rd Year
Dabei seit
Jan. 2003
Beiträge
63
Hmmm, ich wünschte, die Firewall würde bei mir anständig laufen...

Mist.

Vielleicht mit der nächsten ForceWare...
 
Top