"No bootable device" lässt sich aber via SmartBootManager booten

cardtoggi

Cadet 1st Year
Dabei seit
Okt. 2013
Beiträge
8
Hallo,
ich hoffe jemand könnte mir bei meinem Problem helfen.

Vorgeschichte:
Alles fing an, als ich meinen Acer Aspire V3-772G zurück auf Werkseinstellung stellen wollte, aber der Tastenkürzel Alt+F10 nicht funktionierte. Nach diversen unterschiedlichen Versuchen bin ich auf Hiren´s Boot CD getroffen, mit dem ich GParted starten wollte. Dieser fing an zu laden, blieb aber bei einem flackernden Bildschirm stehen. Neustart mittels Alt+Ctrl+Del funktionierte nicht, so dass ich mit langem Powerbuttondrücken das Herunterfahren erzwungen habe. Seitdem habe ich nun das Problem, wenn ich booten möchte diese Meldung kommt "No bootable device".
In der Hoffnung, dass eine Neuinstallation von Windows 10, diesen Fehler korrigiert habe ich es über einen USB-stick installiert. Beim Neustart kommt jedoch immernoch "No bootable device".
Über Smart Boot Manager (von Hiren´s Boot CD) kann ich Windows 10 starten.
Hier die Liste bei Smart Boot Manager:
----aA---- HD0 1 FAT32x Primary 1
----aA---- HD1 1 HP/NTFS Primary 1
----aA---- HD1 1 HP/NTFS Primary 2

Hierbei wähle ich die zweite Zeile aus und drücke ENTER und so starte ich Windows 10.

Was ist bei mir falsch, dass ich ohne diesen Schritt über Smart Boot Manager nicht mehr Booten kann?
 
M

miac

Gast
Es wird eigentlich dann vom USB Stick gebootet und das System gestartet. der eigentliche Bootsekto muß nicht auf der Systemplatte liegen.

So wie es aussieht, hat die Festplatte keinen Bootsektor.

Versuche von einer Windows CD aus die Startreparatur. GGfls. mit CMD Befehlen:
http://www.thewindowsclub.com/repair-master-boot-record-mbr-windows

Aber: Kläre vorher, ob du überhaupt noch die Wiederherstellungspartition hast. Wurde der Laptop mit Windows 10 ausgeliefert?
Kläre auch, ob Du einen UEFI Boot oder einen MBR Boot machst. Das sollte im BIOS stehen.

So wie es aussieht, wird ein MBR Boot vom Stick durchgeführt.
 

cardtoggi

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Okt. 2013
Beiträge
8
vielen Dank für deine Antwort.

Hab mittlerweile das Problem super einfach lösen können.
Windows 10 Installations-USB eingesteckt und vor Beginn der Installation wird gefragt, wohin Win10 installiert werden soll.
Dort habe ich eine kleine Partition auf C in der Größe von 100 MB (System) entdeckt, diese Partition komplett gelöscht und jetzt läufts einwandfrei.:)
 
Top