OC und schwaches NT? FSB 340 unmöglich!

replikant0815

Lt. Junior Grade
Registriert
Nov. 2006
Beiträge
316
Ich bekomme den FSB nicht auf/über 340 MHz...

Hab fast alles probiert, multiplikator runter auf 6, Vcore auf 1.4V, speicher runtertakten...

Kann das sein dass mein Netzteil einfach am Limit ist wenn sich die Komponenten alle einschalten? Im Normalbetrieb wird es kaum warm.

Netzteil ist eher schlecht...
Max 400W
3.3V@25A
5.0V@25A
12V@15A

rest siehe siggi:
 
Nö, glaub ich nicht. Vermutlich ist Dein Bord oder Dein Prozessor einfach am Anschlag, gibt nunmal keine Garantie auf OC. Evtl solltest Du mal Deine speichereinstellungen checken, nicht das der über dem Limit ist und deswegen nichts mehr geht. Kenne das Bord nicht, aber wenn möglich stell mal den Speicher auf 533 statt 667 ein und evtl gib dem 1.9V (dem Speicher !)
 
Wie geschrieben: hab ich probiert.

Speicher macht über 800MHz problemlos mit.
CPU ist ja runtergetaktet und läuft bei 6x nur mit knapp 2GHz.
Wäre also das Board das sich querstellt aber das kann ich mir beim P5B irgendwie nicht vorstellen. Dachte das ist bis 400 sogar zertifiziert....
 
Du hast das falsch verstanden. Den fsb kann man nicht ins unendliche heben. Der Chip auf deinem Mainboard hat auch irgendwo seine Grenze! Und die ist hier wohl erreicht. Wobei du doch schon recht hoch gekommen bist! Das hat nichts mit dem NT und deinem Ram zu tun! Der Chipsatz ist am Ende!
 
Dass FSB nicht unendlich geht ist mir klar...

Aber 330 als limit... weil ausgerechnet der Chipsatz zu macht hatte ich nicht erwartet; die anderen Komponenten wollen ja. Leuchtet mir auch noch nicht ganz ein um ehrlich zu sein.
 
naja ich würde sagen dein nt begrenzt, ich hatte vorher ein 480watt nt von tagan, da hat mein altes dq6 bei fsb 335 zu gemacht (2x 1gb patriot micron d9 @ 1ghz, x1900xt@oc,4hdd´s, brenner,dvd, komplette wakü) und nachdem ich dann mein akutelles silverstone zeus 750watt nt gekauft hatte, ging das selbe system auf fsb523 ohne probs, halt mit geringem cpu mulit, aber es ging.... also würde ich aus eigener erfahrung zu einem 550+ watt netzteil raten, da du ja auch eine ati karte hast, die recht viel saft braucht.

Gruß
 
Danke Stylez. Sehr informativ

Is mir klar dass mein NT fürn A ist. War ein Gehäuse mit NT für 35euro oder so.

Die ATI karte verlangt laut Specs 35A auf der 12V rail und ich hab 15. bin ja happy dass ich hier schreiben kann weil der Comp läuft:) Geld war halt nicht in Mengen vorrätig als ich bestellte :D

Dachte halt dass der FSB x Komponenten dazu bringt mehr Spannung zu ziehen... daher der Gedanke an das schwache NT

und 750W NT... also ich mein... hahaha Spinner! (und ich sage das sehr respektvoll!)
 
lol no comment zum nt^^

aber hey, ich hab vor bis mitte 2007 meine 2te gtx(8800) und einen quad oder evtl sogar xcore drin zu haben, da muss ich mim 750watt nt vorsorgen.. und weil 750 watt machbar sind, heisst es noch lange nicht das es dauerhaft 750watt zieht^^

also merk dir das ;) hab halt leistungsreserven für oben..... muss warscheinlich bis zur geforce 10 kein neues nt mehr kaufen.

und naja, multi core +sli ist schon sehr stromfressend, mein server hat ja nur nen amd x2 3800+ ee und 2gb ram ddr1 @500mhz + ner ati rage xl (8mb) +150watt nt, soll ja nur 24/7 laufen :D

und bevor du nochma spinner sagst, INFORMATIKER BITTE ;)
 
Habe auch das P5B und es läuft mit original Muliplikator 9 stabil mit 356MHz. Wenn ich den Multiplikator auf 8 reduziere läuft das Board auch mit 375MHz. Der Speicher muß dabei auf 1:1 laufen. Ich denke auch das dein Netzteil icht der Bringer ist, aber nicht der Grund für dein Problem. Ich denke eher das bei den Einstellungen im Bios noch was zu machen ist, war jedenfalls bei mir zu Anfang der Grund warum ich über 280MHz nicht rauskam.
 
280???? sry aber hast du ne krcke erwischt... ach ne sry, gehn ja nicht alle 500+ wie ALLE das immer behaupten.

sry für mein sarkasmus @ desert, aber ich hoffe das lesen die wo den realitätssinn für oc total verloren haben, seitdem irgendwelche japano *direktvomherstellerselektierteboardsbekommende* scores mit 600fsb und evtl sogar mehr gemacht haben.

Nunja, tut mir leid für dich das du ein recht schlechtes board erwischt hast, ist für mich der grund gewesen das evga nf6 zu kaufen, da es ja von grundauf ne garantie gibt das es fsb 333 macht, da es ja eben dafür gebaut wurde. Also kurzgesagt ohne probleme auch 350fsb + rennen muss ;)

und ich denke schon das sein nt damit was zu tun hat, da ich wie oben schon beschrieben das ähnliche problem hatte, (hab schon ein wenig oc erfahrung ;) ) und naja, soll er doch nur zum test, von einem kumpel ein von mir aus, 500watt nt dran hängen, auf wunsch schick ich ihm auch mein sehr gutes 480watt tagan das er das mal testen kann, da es erstens marke, 2tens auch so schon stärker ist, also definitiv was bringen muss, wenn es ums fehlende watt geht, also wenn er dan 10fsb mehr kann mit dem neuen nt, wirds wohl daran liegen ;)

bei interesse meld dich, replikant.

Gruß
 
Danke N.K.StyleZ für deine Aufklärung das ich ein Krückenboard habe.
Wenn du richtig gelesen hättest, dann hättest du bemerkt das meine Mühle seit den ersten Problemen (die schon ein paar Monde her sind) mit 356MHz und das reicht mir mit 3,2GHz. Mir ist die Temperatur von max. 53°C (unter Last) Luftgekühlt warm genug, denn ich habe keine Lust meine Lüfter höher zu drehen, obwohl das System noch was hergibt.
Für detailiertere Fragen, können wir ja froh sein das wir dich haben.
 
...ich hab nen 380W Tagan und die Kiste ist rockstable....selbet den Intel P4 2.8@3.6 inkl ATI Karte hat das Netzteil stabil und problemlos gehalten. Glaube nicht das man immer gleich den Netzteilwahn verfallen sollte wenn was nicht funzt. Die Belastung vom Standardtakt auf (bei mir) 380Mhz FSB sind meßbare 8W die nun mehr verbraucht werden.
 
Hallo

Nun ich habe auch ein Asus P5B Beluxe Rev. 1.03G

Immer das neuste Bios drauf, im Moment 0903 und meines macht schon bei FSB 315 absolut Dicht!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Obwohl Speicher, CPU Netzteil noch lange nicht am Limit sind. Alle VCores erhöht und trotzdem geht das Scheissding nicht höher.
Kommt noch dazu dass ich eine sehr gute H2O Kühlung einsetze.

Ich habe mir ehrlich gesagt einiges mehr erhofft von dem Board und Asus.

Ich werde mir nie mehr ein Asus MB kaufen, denn diese sind von Jahr zu Jahr immer schlechter geworden!!
Dies habe ich nicht irgendwo gelesen, sonder selbst erfahren!!

Nun habe ich mir ein EVGA nForce 680i SLI bestellt! Bei dem geht der FSB vom Chipsatz vorgesehen schon auf 1333 Mhz! (Nächte CPU Generation)

In einem Test war sogar ein FSB von1800Mhz Stabil möglich.
Der nForce 680i ist einfach um längen bessers als die aktuellen Intel Chipsäze.
Bei dehnen ich ganz und gar ein schlechtes Gefühl habe.

Siehe auch das Stepping Upgrader der NB. Rev. C1 dann C2 ect.
Und trotzdem nicht viel besser.

Also solltest Du mit den 330 super zuzfrieden sein.

Machs gut und have a nice Day.

Beste Grüsse von Andy
 
Sun-man hat es mal auf den Punkt gebracht.
Viele von den EXPERTEN würden sogar ein 1.21 GigaWatt Netzteil einbauen, wenn es verfügabr wäre. Aber wie sagt schon Konfuzius "Power without Control is nothing"
 
@fantasia,

ich weiß nicht was Du erwartest? Laut der Luxx-Liste ist Dein Ex-Bord eines der meistgenutzten Bords.
Letztendlich hat Anadtech das wieder auf den Punkt gebracht bei dem 680i
We still have questions about why some Core 2 Duo processors overclock to 525 FSB and others can barely reach 450 FSB on this chipset, but we have seen similar behavior with the same CPUs on Intel P965 platforms.
Wenn Dein Prozessor scheiße zum overclocken ist dann kannst Du Dir auch ein 500€ Mainbord anschaffen und es nützt nix.
Außerdem kostet das Bord locker 80€ mehr als das Asus und hat dazu noch nen ganz miesen Stromverbrauch: http://www.xbitlabs.com/articles/chipsets/display/nforce-680i-sli_12.html

Ob man nun zwingend 3800MhZ bei nem C2D benötigt sei mal dahingestellt und ist jedem selber überlassen....wenn da nicht gerade die teuerste 8800 hinten dran hängt verpufft die Leistung im Stromzähler....
 
@ desert44 danke für dein sarkasmus^^

@ sun-man, der c2d steigt um einiges stärker im stromverbrauch als ein presler etc. frag mal die ganzen koküler, wie die ihre probleme haben mit einer 215w load vapo, 4,4ghz stabil zu halten, von den temps, da bricht selbst die ein, und die hat vapo von der ich rede hat einen 955xe auf 5,8ghz stabil gehalten^^

den es zählt nicht der theoretische mehrverbrauch, sondern das was wirklich genutzt wird, da is der conroe eine reine heizung, frag sie doch einfach mal ;)

PS.: und ich meine es genauso wie ich es sage, ich denke es ist sein nt, da ich es aus eigener erfahrung nunmal bestätigen kann das es so ist.

Gruß
 
@sun-man

Woher weisst Du dass meine CPU schlecht zum oc ist?

Ich habe das Limit des Boardes natürlich zuerst ermittelt ohne die CPU zu übertackten!!

Wie es jeder tun sollte, den der Chipsatz kommt Heute einfach viel zu schnell ans Limit!!

Meine Dualcore E6600 rennt bis ca. 2.8 oder mehr ohne Erhöhung der Vcore.

-> FSB 315*9= 2835

Mit Multi 6 lässt sich der FSB Limit super ermitteln ohne die CPU/Ram zu übertakten.

Ich denke Mal dass Du von oc nicht viel Ahnung hast, sonst würdest Du nicht so eine unlogische nachricht posten.
 
Ach Fantasia, ich übertakte seit nem Intel 233 ohne das ich Ambitionen habe in irgendwelchen Listen zu stehen oder Rekorde aufzustellen. Andersrum...ich verdine Geld damit Server zu warten/installieren usw (www.sun.de), habe vor ~20 Jahren meinen ersten PC (Schneider CPC 464) gehabt. Ich bin kein Übertaktungsgenie, aber so von oben herab angepisst zu werden das man "keine Ahnung hat" brauch ich mir von nem Grünschnabel nicht bieten zu lassen.

Erklär mir mal wie Du das "Limit des Bord" ermittelst ohne die CPU zu übertakten....
Auch schön das Dein 6600 ohne VCore bis 315 geht. Ich sehe das als ärmlichen Versuch ne schlechte CPU gut zu reden. Nen 6600 sollte ohne VCoreanpassung locker über 3 gehen, macht mein 6400 ja schon (und mein Bord hat keinen VCoreanpassung). Selbstverständlich kann Dein Bord auch ein Montagsmodel sein, warum auch nicht. Wenn ich aber in die Luxx-Liste schaue sind dort 70% P5B's dann bleiben nur zwei Schlüße übrig...
- dein Bord macht tatsächlich dicht
- den Prozessor ist mistig und macht einfach nicht mehr mit

Wie ich auf den Prozessor komme? Du gibts dem Ding soviel VCore das der locker auf 3.5GhZ gehen sollte und er macht es einfach nicht.

Woher weisst Du dass meine CPU schlecht zum oc ist?
Woher weißt Du zu 100% das es nicht der Prozessor ist?


Aber falls Du doch mal ernshafte Hilfe suchst geh in den Sammelthread zu dem Bord beim Luxx
 
Zuletzt bearbeitet:
Ich bin zwar nicht mit allem was Fantasia schreibt einverstanden, aber mit dem was du sagst noch weniger.

Sowie ich das verstehe bringt auch das Herabsetzten des Multis keinen Vorteil bei Clocken über FSB, was für mich zumindest keinen Beweis liefert, dass der Prozzi schlecht ist.

Es ist aber ein direkter Hinweis darauf, dass der Chipsatz oder eine andere Mainboard-Komponente nicht mitmachen will. Evtl lässt sich das durch das Anheben der Chipsatzspannung lösen, evtl auch nicht.

Unterm Strich wird bei niedrigem Multi die CPU "nicht übertaktet", weil 340x6= 2040, statt 2400.

Ebenso würde ich zumindest ein anderes NT ausborgen und ausprobieren, einfach um eine weitere Variable auszuschließen.
 
Wenn der Prozessor aber nunmal keinen FSB höher als 330 "mag" oder intern deswegen Störungen auftreten ist der Multi mal eben völlig egal. Ausschließen kann man das nicht und es gab auch in anderen prozessorgenerationen Teile die einfach nicht mochten. Ich hatte nen 1.6Intel der bei mir problemlos auf 2.6 lief....andere kamen nicht bis 2 auf demselben Bord und auch ein Bordwechsel brachte keine Abhilfe.
Selbstverständlich kann ich mich irren und damit hab ich auch kein Problem, IMHO müsste man aber dann von dem Bord öfter hören das bei 315 Feierabend ist. Wäre auch möglich das das Bord gerade so die Tests bestanden hat und intern einiges komplett falsch läuft, beispielsweise das die Kiste böse undervoltet etc.. Hab ich mich aber nicht weiter mit beschäftigt da das Bord nicht zu meinen Wünschen an ein Mainbord passt. Selbst mein Asrock ging auf 300...und das ist bei weitem nicht üblich ;)

Ach ja....http://www.thetechrepository.com/showthread.php?t=41 OC Guide fürs Bord.

MFG
 
Zuletzt bearbeitet:
Zurück
Oben