Outlook Bilder in Mails anzeigen nicht aktivierbar

Bumba-Bobby

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
328
Hallo,

mein original Outlook 365 muckt bischen rum. In der Defaulteinstellung habe ich die Bilder in den Mails nicht laden lassen und manuell manchmal auf die Leiste geklickt, dass die Bilder nachgeladen werden sollen.
Jetzt ist aber diese Leiste "Bilder nachladen" verschwunden und stattdessen kommt die Leiste "Im Webbrowser anzeigen". Ich habe versucht über Datei -> Optionen -> Trust Center -> Einstellungen für das Trust Center -> die Funktion Bilder in HTML-Nachrichten oder RSS-Elementen nicht automatisch herunterladen zu deaktivieren. Trotzdem werden die Bilder nicht geladen. Jemand 'ne Idee, wie ich die Bilder, bzw. die Leiste "Bilder nachladen" wieder hinkriege ?

Außerdem finde ich die Option "Beim Starten Konten auf Mails überprüfen" nicht. Vielleicht jemand ein Tip ?

Gruß und Dank
Bumba-Bobby
 

estros

Admiral
Dabei seit
Sep. 2009
Beiträge
9.797
Tipp falls du keine Lösung findest: Programme deinstallieren -> Rechtsklick auf Office 365 -> auf Reparieren klicken. Man kann Office leider bis Heute nicht mit einem Button auf Standardeinstellungen zurückversetzen.
 

Bumba-Bobby

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2012
Beiträge
328
hmm, vielleicht ist es auch so eine Art save-mode der da angesprungen ist. Auf meiner Sysplatte wo auch Office drauf liegt sind nur noch 5 GB platz, vielleicht erzwingt Outlook das die Bilder nicht mehr in den Temporary Ordnern gelagert werden oder so...hmm muss mal bischen aufräumen auf der Sysplatte. Danke trotzdem.
 
Top