PC fängt an zu laggen, sobald ich ein Fenster auf dem zweiten Monitor öffne

justnco

Newbie
Dabei seit
Aug. 2013
Beiträge
4
Guten Abend,

ich habe mir vor ein paar Tagen einen zweiten Monitor zugelegt und ihn per DVI an meinem Computer angeschlossen.
Alles schön uns gut, ABER nun habe ich ein Problem.
Und zwar: Wenn ich auf dem zweiten Monitor z.B. Winamp öffne, fängt mein ganzer Computer an zu "laggen".
Habe ich jedoch nur ein Windows-Explorer Fenster auf dem zweiten Monitor geöffnet, läuft der Computer flüßig...
Ich hoffe ihr versteht mein Problem und könnt mir vll. sogar helfen es zu beheben :)

P.S. Ja, ich habe schon gegoogled, jedoch nichts hilfreiches gefunden.
Und die Treiber sind auch auf dem neusten Stand. (320.49)

Mein System:
Motherboard: ASRock H77 Pro4/MVP
CPU: i5-2500
Ram: 8GB DDR3
Grafikkarte: Gigabyte GeForce GTX 660 Ti
1. Monitor: Samsung UE32.... per HDMI angeschlossen
2. Monitor: Samusng SyncMaster P2450H per DVI angeschlossen
 

Mojo1987

Vice Admiral
Dabei seit
Feb. 2009
Beiträge
6.453
Neuester Grafiktreiber installiert bzw. mal neuinstalliert?
 

justnco

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
4
Jep, hatte ihn vorhin schonmal neuinstalliert, hat aber nicht geholfen :(
 

justnco

Newbie
Ersteller dieses Themas
Dabei seit
Aug. 2013
Beiträge
4
Der ganze Computer laggt dann, so kommt es mir zumindest vor. Wenn ich z.B. Explorer Fenster hin und her schiebe ist es nicht flüßig, sondern laggt.
Wenn ich dann aber Winamp minimiere, läuft der Computer wieder astrein.
 
Top