Phillips DECT 225 Akkus funzen nicht!

blitzzange

Lt. Junior Grade
Registriert
Mai 2007
Beiträge
269
Mahlzeit, ich hoffe ich kann mein Problem über ein Schnurlostelefon hier schildern....Ich machs mal:

Also, es handelt sich um das PHILIPS DECT 225 und ich möchte die mittlerweile ausgelutschten Akkus ( 2x AAA NiMh 1,2V 650mAh) wechseln. Also hab ich wie immer zu Ansmann gegriffen und die Ansmann "Professional" NiMh 1,2V 1100mAh geholt.

Aber beim Einlegen passiert nix!

Ich hab es fast befürchtet, denn als ich mal leere Akkus hatte, aber dringend ein Gespräch führen musste, hab ich Batterien (keine Akkus) in das Telefon gepackt und es hat sich nix getan.

Wie kann das angehen?

Ich hatte früher mal ein Telefon, da musste man am Akkuende ein wenig Folie abkratzen, weil sie sonst net geladen werden, aber da war auch ein Kontakt am Telefon, aber jetzt ist da nur Kunststoff!
 
Akkus richtig rum drin?

Funktionieren sie woanders drin vielleicht?

Hast du das Telefon mal geladen mit den neue Akkus drin, passiert da was?

Mal die Akkus gedreht im Telefon, vielleicht liegt ja ein Kontakt nicht richtig an?
 
Ja, hab alles ausprobiert!

Kann es sein, dass die Kapazität von 1100 mAh der neuen Akkus zu hoch für das Ladegerät des Telefons sind und es aus Sicherheitsgründen nicht auf die neuen reagiert?

Hört sich komisch an, aber ich hab echt keinen Schimmer woran es liegt. Vielleicht hat Philips in seinen Akkus irgendwas integriert ala "ich laufe nur mit überteuerten Original Philips Akkus"!

Ich weiß es nicht! Das Telefon selbst jedoch muss zum Laufen zu kriegen sein...
 
Tja, ich weiß es auch nicht...Auf jeden Fall nervt mich das!

Hat sonst noch einer ne Idee oder ähnliches erlebt?

**Gelöst**
Habs es jetzt hinbekommen!!! Es lag tatsächlich daran, dass die neuen Akkus nicht geladen waren, merkwürdig war mir halt nur dass sie halt nicht geladen wurden als ich das Telefon in die Station gepackt hab.
 
Zuletzt bearbeitet:
VORSICHT!!

Ich habe das (kaputte!?) 525er, und in dessen Anleitung steht zwei- oder sogar dreimal, dass man STRIKT auf den richtigen Akkutyp achten muss und NIEMALS Batterien verwenden darf!
Dort ist außerdem eine Liste von "zertifizierten" Typen angegeben, die alle gemein haben, dass deren Kapazität c.a. 600/650/700mAh nicht überschreitet!
Also grundsätzlich nur 650er-Akkus verwenden!! (wenn man nicht unbedingt die gelisteten Typen verwenden will, dann sollte man aber auf jeden Fall die Kapazität einhalten)

Ich habe den starken Verdacht, dass mein 525er bereits über den Jordan gegangen ist, da ich es früher tagelang neben der Basisstation liegen lassen konnte ohne Energieprobleme, was nun undenkbar ist.
Mittlerweile ist es so, dass es auf der Station stehen kann, dann kommt ein Anruf und das Ding ist tot (Display aus - Gerät aus). Dann Akkuspannung messen ergab einmal fast 1.5V oder sogar darüber, also kritisch ggü. der NiMH-Ladeschlussspannung von 1.45V.
Andere Akkus haben hier auch nix gebracht, ich glaube nicht, dass es an schwachen Akkus liegt; ich vermute, dass ich durch Einsatz zu großer Akkus den Ladecontroller geschossen habe.

Eigentlich eine Frechheit, dass man solch intolerante Ladeschaltungen verbaut und das Problem dann mit mehrfacher Warnung aus der Welt zu schaffen meint, und das bei einem Gerät der unteren Oberklasse (50,- Euro).
Ein Philips-Schnurlos werde ich mir somit ziemlich sicher nicht mehr kaufen, auch wenn ich mit anderen Geräten durchaus zufrieden bin. :utrocket:

Mal sehen, ob ich den Ladecontroller irgendwie repariert kriege (werde mal ein paar benachbarte Transistoren austauschen und generell versuchen, den Schaltregler zu verstehen, hoffentlich hilft das). Im Internet habe ich mit einer kurzen Suche noch keinen Artikel gefunden, der eine Lösung für dieses Problem beschreibt, werde weiter suchen müssen.
 
Hi, hab das gleiche Problem mit dem Akku.
1. Frage: wie kriege ich den Akku erst mal ab?
2. Wogegen könnten man ihn preisgünstig tauschen?
Gruß
 
Zurück
Oben