Premiere Pro CC Fehler bei Bearbeitung von H265 / HEVC Aufnahmen ( Rote Frames )

Alex.168

Cadet 1st Year
Dabei seit
Nov. 2018
Beiträge
10
Moin Leute,
Ich habe ein Problem mit Adobe Premiere Pro CC 2019. Ich habe vor kurzem ein Lets Play mit OBS aufgenommen :

(1920x1080/60Frames/H265/mp4/ 10 Minuten Länge , ~3GB Größe)

Anschließend wollte ich es über Premiere Bearbeiten, habe jetzt aber das Problem, dass die Datei in Premier irgendwie nicht angenommen wird. Es gibt Rote Frames (Der Erste Vorschau Frame ist Rot) und die Vorschau selbst laggt, bringt das Programm beim vorspulen auch zum abstürzen. Wenn man die "Fertig" bearbeitete Datei exportiert, bekommt man eigentlich nur ein Blackscreen als Video, obwohl ich es bei den laggs nicht wirklich geschafft habe die Datei zu bearbeiten.

H264 läuft in Premiere einwandfrei und der Grund wieso ich nicht mit H264 aufnehme, liegt in den Laggs in der Aufnahme am Ende.
Meine Rx580 schafft es mit H265 selbst aufzunehmen, wenn das Spiel noch auf hohen Einstellungen läuft und H264 laggt selbst auf den niedrigsten, undzwar extrem. (So 1 Frame in 2 Sekunden)

Die Aufnahme vom Lets play habe ich natürlich mit VLC geöffnet und sie läuft ungeschnitten einwandfrei.

Relevante Specs:
CPU: Ryzen 5 2600x
GPU: Aorus Rx580 XTR 8GB
RAM: 16GB Corsair DDR4 3200MHz
DRIVE: Samsung 960 Evo M.2

Werde morgen versuchen mit AMD Relive, H264 aufzunehmen und schauen wie es dann läuft...

Ansonsten hoffe ich auf hilfreiche Antworten.

Gruß
Alexander
 

FranzvonAssisi

Vice Admiral
Dabei seit
Dez. 2013
Beiträge
6.663
Probier mal Davinci Resolve aus. Ist kostenlos.

Dann wissen wir obs an der Aufnahme oder an Premiere liegt, wobei ich bei dem Verhalten eher auf Premiere tippen würde...

Lg

Edit: Achso, wenn sie in VLC ohne Probleme läuft, sollte das ohnehin klar sein :D
 

FranzvonAssisi

Vice Admiral
Dabei seit
Dez. 2013
Beiträge
6.663
Ja... Wenns dir nur um Premiere geht, kannst du Davinci Resolve ja auch so mal testen.
Falls es dir gefällt sparst du dir das Geld für das Adobe-Abo... :D
 

Alex.168

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
10
Das Problem liegt selbst in Resolve vor. Ich habe heute von YouTube nochmal zwei Probe Videos aufgenommen (Diesmal über AMD Relive). Einmal in H265 und einmal in H264. Im Anhang erkennt man, dass das H265 Video einfach nicht Angezeigt wird, obwohl Ich es wie gesagt über VLC problemlos abspielen kann.

Resolve.png

Ergänzung ()


Ich habe es in Sony Vegas 15 versucht, dort wird es problemlos in Voller Größe angezeigt ?!

Ergänzung ()


Sony Vegas.png
 
Top