Problem: Externe Festplatte vergibt andauernd falschen Laufwerksbuchstaben

agree

Lt. Junior Grade
Registriert
Aug. 2005
Beiträge
372
Habe seit Samstag eine externe Festplatte.

Als ich sie am Samstag anschloss gab WinXP ihr automatisch den Laufwerksbuchstaben "G". Aufteilung damals:

(1te Aufteilung)

Erste interne HDD: C
Zweite Interne HDD: D
DVD-Laufwerk: E
DVD-Brenner: F

Somit gliederte sie sich automatisch dahinter, also "G".

Nun habe ich am Montag meine zweite interne Platte ausgebaut, danach war die Aufteilung wie folgt:

(2te Aufteilung)

Erste interne HDD: C
DVD-Laufwerk: D
DVD-Brenner: E
Externe HDD: F (manuel zugewießen)

Das missfiel mir aber bereits ab Montag Abend wieder, also änderte ich die Zuordnung manuell in der Datenträgerverwaltung:

(3te Aufteilung)

Erste interne HDD: C
Externe HDD: D
DVD-Laufwerk: Y
DVD-Brenner: Z


Nun tritt aber häufig das Problem auf, dass sich die externe HDD einfach wieder den Laufwerksbuchstaben "F" gibt, meistens springt sogar alles auf die 2te Aufteilung zurück.

Die externe HDD gibt sich auch nicht immer nach einem Neustart wieder den Laufwerksbuchstaben "F", gerade vor 10 Minuten passierte es wieder während der PC schon seit Stunden ohne Unterbrechung läuft: Sie machte plötzlich ein Geräusch als würde sie hochfahren (lief aber die ganze Zeit) und dann sah ich im Arbeitsplatz plötzlich das die externe HDD wieder "F" hatte und die anderen beiden Laufwerke wieder "D" und "E" :mad:

Das macht mich ganz kirre, nutze die externe HDD als zweite Hauptplatte. Also auf der interne ist Windows usw. und auf der externen Music, Spiele etc.

Da exsistieren natürlich Pfade usw. und ich habe kein Bock mind. viermal am Tag diese Laufwerksbuchstaben umzubenenne und es bei der zweiten Aufteilung belassen, läuft auch nicht denn dann hätte der PC ja "gewonnen" ;)

Konnte per Google nix finden, vielleicht weiß ja jemand von euch Rat.

Mein System:

http://www.sysprofile.de/id12384


mfg & vielen Dank schonmal :)
 
Zuletzt bearbeitet:
Die Vergabe der Laufwerksbuchstaben erfolgt automatisch, der erste freie Buchstabe wird genommen.
Wenn das Laufwerk jedoch zugewiesen wird, bleibt es erhalten (wird in der Registry gespeichert und ist nach einer Neuinstallation erst wieder 'vergessen' worden), durch umhängen auf einen anderen USB Port geht es wieder von vorne los mit der Zuweisung (man muß also den Port beibehalten). Etwas anders sieht es aus, wenn man die USB Disk in ein Verzeichnis montiert, das überdauert sogar eine Installation.
Ich habe vielfach auf meinen Drives eine primäre Partition, die ich in ein Verzeichnis auf derselben Disk hänge (for future use :D ) und wenn ich mich recht entsinne hat dies sogar das umhängen an einen anderen PC 'überlebt' (wird wenn ich nicht irre auf der Disk in einem File vermerkt - müßte eigentlich nur nachsehen - aber das war ja nicht gefragt :lol: ).
 
Das USB-Port habe ich aber nicht geändert. Hängt seit dem ersten Mal anschliessen am gleichen Port.

Werd aus deinem Post allerdings nicht ganz schlau^^ War da jetzt ne Problemlösung dabei? o_O
 
Das soll wohl heissen, das die USB Platte in ein Verzeichniss auf die C-Platte "montiert" wird, Du kannst ja bei der Auswahl des Laufwerksbuchstaben auch auswählen "in folgendem leeren NTFS Ordner bereitstellen" (oder so ähnlich), also könntest auf der Platte C z.B. ein Verzeichniss "USB_Platte" erstellen und dann der Platte dieses Verzeichniss zur Verfügung stellen. Du musst nachdem Du den Laufwerksbuchstaben zugeordnet hast (Datenträgerverwaltung) auf Hinzufügen drücken, dann ist das Feld aktiv zur Auswahl des Verzeichnisses, dort kann es dann ausgewählt werden, es muss aber NTFS haben und leer sein.

@Mueli
Wenn Du etwas anderes meinst, berichtige mich.
 

Anhänge

  • Plattenpfad.png
    Plattenpfad.png
    20 KB · Aufrufe: 185
Zuletzt bearbeitet:
@werkam
Ich hätte es nicht besser beschreiben können :D

Die Lösung ist eben einen Laufwerksbuchstaben fest zuzuweisen, wenn man mit Laufwerken in der Form arbeiten will.
 
Also ich habe jetzt der externen HDD den Laufwerksbuchstaben "D" gegeben und sie danach mit dem Ordner "USB-Platte" auf C: verankert. Und nun soll er nicht mehr die Laufwerksbuchstaben ohne Grund switchen? Na mal schauen^^


namenlosac1.png



Habe nun nur das kleine Problem das auf C die Verankerung mir mit dem Festplatten-Symbol angezeigt wird. Hätte lieber ein Ordner-Smybol aber er ändert es einfach nicht. Ne Idee?

mfg
 
Zuletzt bearbeitet:
So, hat sich nix geändert. Er macht es immer noch :(

Noch ne Idee?
 
Zurück
Oben