Problem mit Hitachi Festplatte

joker115599

Ensign
Dabei seit
Jan. 2012
Beiträge
233
Hey, ich hoffe ich bin hier richtig denn mein Probleme bezieht sich auf die Installation von Windows und habe dabei ein Problem mit meiner Festplatte!

Und zwar folgendes:

Ich wollte an einem PC Windows neu installieren und habe meine CD eingelegt. Ich kam zu dem Punkt wo ich meine Festplatte auswählen muss. Jedoch scheint da keine auf! In Foren wurde mir gesagt ich muss einen Treiber installieren, hab ich getan jedoch ohne Erfolg! In anderen Foren heißt es wieder bei Win7 braucht man keine Treiber. Kann mir jemand helfen.

Noch zum System:

Im Bios wird meiner Meinung nach die HDD erkannt:
Primary IDE Master: Not Detected
Primary IDE Slave: Not Detected
SATA1: Hitachi HDS721050C

Wenn noch Daten benötigt werden bitte Fragen.

Hoffe auf eine schnelle Antwort.

Grüße
 

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.432
AW: [Dringend] Problem mit Hitachi Festplatte

Um welches Mainboad geht es denn ?
 

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
AW: [Dringend] Problem mit Hitachi Festplatte

Hi,

das müsste ein Asus P5KPL-AM EPU sein
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.612
AW: [Dringend] Problem mit Hitachi Festplatte

Zitat von joker115599:
Müsste? Mit Sicherheit sagen kannst du es nicht?

Nach dem Datenblatt des Mainboards brauchst du keinen Treiber zu laden. Windows 7 sollte die Platte bei der Installation erkennen. Ist der SATA-Controller im BIOS überhaupt aktiviert?
 
S

Schrauber01

Gast
AW: [Dringend] Problem mit Hitachi Festplatte

Eine extra Treiber- (Diskette) bereithalten kenne ich nur, wenn ich ein BS auf ein RAID- Verbund installieren will und (früher) dazu einen extra Controller verwendet habe.


Edit: Steht der SATA- Controller auf IDE oder AHCI?
Wenn er auf RAID steht, dann kann es Probleme geben.
 
Zuletzt bearbeitet:

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.266
AW: [Dringend] Problem mit Hitachi Festplatte

Ganz begreife ich die Sache noch nicht. Offenbar bekommst Du das System nicht installiert; aber andererseit hast Du Treiber installiert. Die einzigen Treiber die im Zuge der Installation installierbar sind (über F6), sind RAID-Treiber. Das hast Du aber offensichtlich nicht. Für eine erste Inbetriebnahme sind keine Treiber nötig. Später wahrscheinlich schon. Also nochmals an den Anfang.
 

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
AW: [Dringend] Problem mit Hitachi Festplatte

Ja kann ich mit Sicherheit sagen steht ja beim Booten da.

Aber die Platte wird nicht erkannt, und wenn ich auf die Option "Treiber laden" gehe bei der Win installation, habe ich ja die Option "Durchsuchen" da sehe ich die Festplatte C: blabla wenn ich diese anklicke steht da dass ich sie formatieren muss, klicke ich auf OK und dann kommt eine Fehlermeldung das das formatieren nicht möglich ist und ich überprüfen soll ob alles korrekt angeschlossen ist (ist es auch)

Sata-Controller im Bios aktiviert? Wo sehe ich das?

Bei SATA1 im Bios steht der Name der Platte. Und unter Hard Disk Drives "1st Drive" steht ebenfalls HDD:3M-Hitachi HDS

Ja das habe ich auch schon gelesen das das mit dem extra Treiber nicht aktuell ist nur ich kann mir leider da nicht selbst weiter helfen

@Ost-Ösi

Das ganze ist, meine Schwester hat den Rechner in Betrieb und hat irgendwas herumgepfuscht das beim Booten eine Partions Fehlermeldung kam.
Also dachte ich mir kein Thema Win7 neu drauf und erledigt, aber eben wird die Festplatte bei der Installation (Installieren tu ich über die Win7 CD - hat schon oft genung funktioniert) nicht erkannt und ich habe gegooglet und da wurde mir was von einem Treiber erzählt (war mir auch neu war)
 
Zuletzt bearbeitet:

hero-schock

Lieutenant
Dabei seit
Feb. 2010
Beiträge
525
AW: [Dringend] Problem mit Hitachi Festplatte

wenn das eine sata 1 platte ist brauchst du den treiber von diskette auch
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.612
AW: [Dringend] Problem mit Hitachi Festplatte

@joker115599
Vielleicht besteht auch ein Problem mit der Verbindung, denn Windows sollte die Platte Out-Of-The-Box erkennen und sich darauf installieren lassen. Tausche doch mal das Datenkabel aus.

/Edit
Zitat von hero-schock:
wenn das eine sata 1 platte ist brauchst du den treiber von diskette auch
Nein, braucht er nicht. Wie kommst du darauf?
 

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
AW: [Dringend] Problem mit Hitachi Festplatte

Also einfach mal aufschrauben und anderes Datenkabel rein?
Erkennen tut er mir die Festplatte ja.. wie oben schon beschrieben wenn ich unter Treiber gehe kann ich die Platte auswählen (nur nicht öffnen) und im Bios wird mir die HDD auch erkannt.

Ob es eine SATA1 Platte ist weiß ich nicht aber im Bios unter Main steht halt da:
SATA1: Hitachi etc.
SATA2: Not Detected
SATA3: Not etc.
....
 

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.266
AW: [Dringend] Problem mit Hitachi Festplatte

Überspringe einfach diese Einladung zur Treiberinstallation (ich vermute mit Enter) - ist bei Dir nicht nötig. Etwas später solltest sie aber schon formatieren.
 

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
AW: [Dringend] Problem mit Hitachi Festplatte

Jo werde sie säter formatieren nur jetzt muss ich mal nen Weg finden Win überhaupst zum laufen zu bringen ;D
 

Ost-Ösi

Captain
Dabei seit
März 2012
Beiträge
3.266
AW: [Dringend] Problem mit Hitachi Festplatte

Mußt Du im Zuge der Installation machen, sonst wäre das System ja auch wieder weg. Wirst aber dazu aufgefordert.
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.612
AW: [Dringend] Problem mit Hitachi Festplatte

Zitat von hero-schock:
Win7 ist nicht WinXP. ;) Und auch bei WinXP brauchst du bei diesem Chipsatz keinen Treiber von Diskette zu laden, ganz egal, ob eine SATA 1, 2 oder 3 Festplatte angeschlossen ist.
 
Zuletzt bearbeitet:

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
AW: [Dringend] Problem mit Hitachi Festplatte

ok macht ja auch nix, aber hauptsache die Festplatte wird erkannt.
Also weiß nun vl jemand eine Lösung :/?

Vl habe ich ja was im Bios vergessen zu aktivieren etc. auf was müsste ich da achten?
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.612
AW: [Dringend] Problem mit Hitachi Festplatte

@joker115599
Kannst du mir mal mitteilen, was bei dir im BIOS unter "Main -> Storage Configuration" eingestellt ist?
 
S

Schrauber01

Gast
AW: [Dringend] Problem mit Hitachi Festplatte

Achte nur darauf, daß für die Platte nicht RAID eingestellt ist. Es sollte auf IDE oder AHCI stehen.
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.612
AW: [Dringend] Problem mit Hitachi Festplatte

Die ICH7 Southbridge, die auf diesem Board eingesetzt wird, unterstützt kein RAID und auch kein AHCI. Dafür sind die Kompatibilitätseinstellungsmöglichkeiten aufgrund des noch vorhandenen nativen PATA-Controllers etwas umfangreicher als bei aktuellen Intel Chipsätzen.
 
Zuletzt bearbeitet:

joker115599

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
233
AW: [Dringend] Problem mit Hitachi Festplatte

Unter Storage COnfiguration steht folgendes:

ATA/IDE COnfiguration: Enhanced
-Enhanced Mode Support ON: S-ATA

IDE Detect Time Out (Sec): 35
 
Top