Problem mit S-ATA Festplatte von MAXTOR

Lil-Joe

Newbie
Dabei seit
Feb. 2006
Beiträge
5
Ich habe ein ziemlich großes Problem mit meiner Festplatte (S-ATA, MAXTOR 250 GB).

Mein Rechner lief normal wie immer (Windows XP mit SP2), bis mein kompletter Bildschirm nur noch schwarz war.
Er war allerdings nicht aus, aber auch nicht im Standy-Modus. Da er auf nichts reagierte,
startete ich den Rechner neu.
Alles schien in Ordnung zu sein, doch nach dem Windows-Ladebildschirm blieb der Bildschirm weiterhin schwarz.
Nach ziemlich genau einer halben Std. startet der Rechner von alleine neu --> gleiches Problem.

Meine Festplatte ist in 2 Partitionen unterteilt (C: und D:), auf D: liegen alle meine wichtige Daten.
Erster Versuch war mit Hilfe der Wiederherstellungskonsole das Problem ausfindig zu machen und zu beheben.
Hier benötigte die Festplattenüberprüfung um überhaupt in die Wiederherstellungskonsole zu gelangen ca. eine halbe Std.

Auf die einzelnen Partitionen zuzugreifen war NICHT möglich.
CHKDSK erkannte mindestens einen Fehler, welcher nicht behoben werden konnte.

Windows neu zu installieren bzw. eine der Partitionen zu formatieren war ebenso nicht Möglich.
Partition C: wurde mir als solche angezeigt. D: hatte keine Laufwerkbuchstaben und wurde mir als LEER angezeigt.

Der Versuch mit einer Windows PE Version (Preinstallation Environment) noch etwas zu retten.
Auch dies schlug fehl.

Ich entschied mich eine 2te Festplatte als MASTER anzuschließen und auf dieser ein lauffähiges Betriebssystem zu installieren.
Dies gelang einwandfrei, nachdem ich allerdings meine S-ATA Festplatte wieder anschließ, brauchte der Rechner mal wieder ca. eine halbe Std. zum hochfahren.

Laufwerk C: wurde normal angezeigt, konnte einen einzigen Ordner auslesen, aber nicht drauf zugegriffen werden.
Laufwerk D: wurde als Wechseldatenträger angezeigt und konnte ebenso nicht drauf zugegriffen werden aufgrund eines E/A-Gerätefehlers (Eingabe/Ausgabe).

Sämtliche Recovery-Programme halfen nicht weiter (z.B. GetDataBack for NTFS von Runtime).
TestDisk half ebenso in KEINER WEISE weiter.

Einen neuen MBR (Master-Boot-Reocrd) zu schreiben war nicht Möglich.
Die Partitions-Tabelle schien fehlerhaft zu sein, diese konnte ich allerdings auch nicht rekonstruieren bzw. nicht einmal leeren/löschen.

Partitionen zu löschen/ändern, war natürlich auch nicht Möglich, bis mir Windows schließlich auch meine Partitionen nicht mehr anzeigen konnte,
da auf das Volume nicht zugegriffen werden konnte.


Zusammenfassung:

Kein Zugriff auf die Festplatte.
E/A-Gerätefehler.
MBR kann nicht erneuert werden.
Partitions-Tabelle fehlerhaft und kann ebenso nicht rekonstruiert werden.


Ich hoffe irgendjemand hat eine Idee bzw. kann mir weiterhelfen!?
 

MarvLeo

Ensign
Dabei seit
Feb. 2004
Beiträge
212
Hi,

zuerst mal eine obligatorische Frage: Welche Hardware genau benutzt du?

Kann es sein, dass du ein NForce 4 Board hast und die Maxtor Platte eine Satta 2 ist ?

MfG
 

Lil-Joe

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
5
Ich hab ein AMD Athlon 64 3200+ und ein Asus K8VSE Deluxe Mainboard

Nein, keine S-ATA II

Und halt auch kein nforce4 chipsatz.

Hat ja auch alles knappe 2 jahre einwandfrei funktioniert...


Hmm, sonst jmd. ne Idee ????
 

Al_Diablo

Cadet 2nd Year
Dabei seit
Okt. 2004
Beiträge
24
Hatte auch so ein Problem mit meiner 200GB Maxtor da war leider nix mehr zu retten. Da hilft höchstwarscheinlich nur noch einschicken. Ich werd mir auch nie wieder ne Maxtor holen. Bei mir hat sie nur 1 Jahr gehalten.
 

Lil-Joe

Newbie
Ersteller dieses Themas
Dabei seit
Feb. 2006
Beiträge
5
Ich hab sie eingeschickt, also zum hersteller.
Ich hoffe der kann einen teil meiner daten retten.

naja, ansonsten bekomme ich hoffentlich eine neue Platte.

soll ca. 7-8 wochen dauern.... :(
 

Madnex

Vice Admiral
Dabei seit
März 2004
Beiträge
6.619
Der Hersteller kümmert sich nicht um die Daten des Kunden und versucht sie auch nicht zu retten. Wenn der Garantiefall angenommen wird, bekommst du bestenfalls ein leeres Austauschlaufwerk, ohne deine Daten.
 
Top