Windows Server 2012 R2 Probleme mit Anmeldeskript

vcTommy

Lt. Commander
Dabei seit
Jan. 2013
Beiträge
1.856
Hallo!

Ich habe eine Testumgebung aufgebaut mit zwei Clients(1xWin7, 1xWin8)und einem Server(2012R2).
Jetzt habe ich AD, DNS, DHCP etc. alles schön eingerichtet.

Nun möchte ich ein Anmeldeskript machen, damit sich die Netzlaufwerke der User jedes mal automatisch verbinden.
Habe alles wie immer gemacht:
-Batch schreiben
-unter "Netlogon" ablegen
-im AD bei Eigenschaften des Benutzers unter "Profil" das Anmeldeskript eintragen

Funktioniert allerdings nicht. Das Anmeldeskript wird nicht ausgeführt. Bei meinem Windows Server 2008 R2 funktionierts einwandfrei. Es steht auch genauso im Internet wie ichs gemacht habe, bin Ratlos!

Ereignisanzeigen von Client und Server abgecheckt, konnte nix finden. Wenn ich das Anmeldeskript manuell ausführe auf den Clients, werden die Netzlaufwerke erfolgreich verbunden, daran liegts nicht.
Weiß jemand eine Lösung oder hat einen Tipp?

Gruß,
vcTommy
 

xCtrl

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.275
verbinde die Netzlaufwerke doch über Gruppenrichtlinie :)

Edit:

das Verbinden der Netzlaufwerke per Skript funktioniert bei mir auch nicht mehr 100%. Bei mir funkt bei der Anmeldung und durchführung des Skriptes die UAC dazwischen.

Mal nach der Anmeldung ein net use in der cmd eingegeben? Sind dort Laufwerke verbunden, aber im Explorer nicht?
 
Zuletzt bearbeitet:

xCtrl

Lt. Commander
Dabei seit
Dez. 2011
Beiträge
1.275
Dann ein kurzen Blick in mein Edit ;)
 
U

unisolblade

Gast
NTFS Rechte sind gern ein Thema bei Logon Scripts vor allem bei Server 2008
 
Top