Probleme mit Billboard Device Treiber

Dabei seit
Jan. 2015
Beiträge
589
#1
Hallo,


ich habe Windows 7 installiert und dort ist jedes mal das gleiche Probleme, bei System und Drucker finde ich seltsame Geräte, für welche ich keine Erklärung habe.

Ich habe Windows 7 Gerade erst neu installiert und dieses merkmürdige Treiberproblem ist noch immer vorhanden

Weiß jemand was man tun muss, damit das ordnungsgemäß funktioniert.
Der Fehler liegt möglichweise daran, dass mein System möglichweise zu aktuell für Windows 7 ist und aktuelle Mainboard möglichweise diesen Treiber nichtmehr besitzen?


Kann jemand sagen, was ich mir runterladen muss, damit dieses eher optische Problem verschwindet, wenn ich es in der Systemsteuerung deaktiveren oder deinstalliere, taucht es danach trotzdem wieder auf.



saves.jpg
 

TheDaywalker

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
589
#3
Auf dieser Seite war ich schon, dass installieren hatte aber keinerlei Auswirkkungen und ich nutze auch garkeine Dell System sondern: MSI X99 mit 5820 und GTX970
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
37.463
#4
Nicht umsonst haben die Hersteller auf ihren Seiten die Treiber zu jedem Bord gesammelt. Einfach mal bei MSI vorbei schauen. Da wirst Du schon fündig.

Windows findet viele Treiber via Windows Update. Aber bei weitem nicht alle. Und noch weniger, wenn es sich um Windows 7 handelt.
 
Dabei seit
Juli 2008
Beiträge
694
#5
Das eine ist der USB C Anschluss an deinem Mainboard und das TUSB3410 ist der Serial Port an deinem Mainboard. Falls du den nicht brauchst, einfach im BIOS deaktivieren.
 

HerrAbisZ

Lt. Commander
Dabei seit
Okt. 2015
Beiträge
1.180
#6

TheDaywalker

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
589
#7
Bei den Board habe ich wirklich Alles installiert, außer Super Charger und Direct OC


Dieser Treiber kann nicht geladen werden, und bei Google finde ich auch nichts dazu?
 

TheDaywalker

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
589
#9
Hier die Daten:
saves.jpg

Ergänzung ()

Ja stimmt, dass könnte sein, aber dieses Modell ist zu modern, deswegen bietet LG keinen Windows Treiber an.

Also vielleicht lässt sich das Problem garnicht beheben, da der Monitor zu aktuell für Windows 7 ist.
 
Zuletzt bearbeitet:

HerrAbisZ

Lt. Commander
Dabei seit
Okt. 2015
Beiträge
1.180
#10
Bitte noch HardwareID aus den Eigenschaften im Gerätemanager
 

TheDaywalker

Lieutenant
Ersteller dieses Themas
Dabei seit
Jan. 2015
Beiträge
589
#11
Das Hier, bei den beiden Treibern:

USB\VID_0451&PID_3410&REV_0101
USB\VID_0451&PID_3410

USB\VID_0451&PID_3421&REV_0100&MI_00
USB\VID_0451&PID_3421&MI_00
 
Top