Probleme mit Seagate 1,5TB - surrendes Geräusch

steffen2010

Lieutenant
Dabei seit
Dez. 2004
Beiträge
1.012
Hallo,

ich habe seit letzten Freitag sporadisch so ein komisches unregelmäßig surrendes Geräusch aus dem Bereich der Festplatten in meinem Gehäuse.
Wenn ich den Rechner eingeschaltet habe ist nichts zu hören. Doch nach einer Weile surrt es so "eiernd". Wenn ich beide Platten mal antippe ist es meist weg. Die Lautstärke ist immer unterschiedlich. Die Vibrationen sind auch am Gehäuse spürbar.
Ich habe dann interessehalber mal die S.M.A.R.T.-Daten mit HDTune ausgelesen.
Da kam folgendes zum Vorschein



Muss ich mir jetzt irgendwie Gedanken machen?
Hab keine Lust das die nächste Platte flöten geht. Meine WD Raptor ist mir vor 14 Tagen schon abgeraucht. Einfach so.

MfG Steffen
 

Matthias-AMD

Lt. Commander
Dabei seit
Okt. 2008
Beiträge
1.116
Der Spin retry count ist bei allen seagate platten gelb das macht nichts.

Der Rellocated Sector Count ist aber nicht gut vorallem weil er schon auf 17 steht.

lieber Daten retten die Platte verliert Sektoren und dadurch auch Daten!
 

steffen2010

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
1.012
Netzteil ist eine bequiet (siehe Signatur), mit den Vibrationen meine ich dieses eiernde Surren. Wenn es nicht hörbar ist dann ist es aber am Gehäuse fühlbar.
Datensicherung habe ich erst am 2010-05-25 gemacht. Geht also. Soviel kommt nicht weg. Der größte Verlust war das Windows auf meine WD Raptor. Mails weg und so.

EDIT 2010-06-01; 17:46:
Ich lass grad mal SeaTools für Windows drüberlaufen. Also jeden Test den es da gibt. Die kurzen Tests brachten nichts. Mal abwarten was da noch kommt.
 
Zuletzt bearbeitet:

steffen2010

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
1.012
So hier mal das Log von den SeaTools. Also ich weiß immernoch noch wo das Geräusch herkommt.

--------------- SeaTools for Windows v1.2.0.2 ---------------
31.05.2010 18:55:18
Modell: ST31500341AS
Seriennummer: 9VS2CS88
Firmware-Revision: CC1H
SMART - Bestanden 31.05.2010 18:55:18
Identifizieren - Gestartet 31.05.2010 20:55:34
Kurzer Festplatten-Selbsttest - Gestartet 31.05.2010 20:56:37
Kurzer Festplatten-Selbsttest - Bestanden 31.05.2010 20:57:53
Einfacher Kurztest - Gestartet 31.05.2010 20:58:05
Einfacher Kurztest - Bestanden 31.05.2010 20:59:27
Langer Festplatten-Selbsttest - Gestartet 31.05.2010 20:59:41
Langer Festplatten-Selbsttest Abgebrochen 31.05.2010 21:21:58
Einfacher Langzeittest - Gestartet 01.06.2010 16:31:25
Einfacher Langzeittest - Bestanden 01.06.2010 20:36:49
Langer Festplatten-Selbsttest - Bestanden 02.06.2010 21:06:22
 

_TK_

Lieutenant
Dabei seit
Jan. 2009
Beiträge
707
Die Rekalibrierung, bzw. das Auslagern von schwachen Sektoren ist bei den 7200.11er Seagates recht gut zu hören. Allerdings eher als "grrr". Vielleicht ist die Platte ja nur nicht richtig befestigt, so daß es eine Resonanz mit dem Gehäuse gibt.
Am Netzteil liegt es garantiert nicht. Minderwertige Netzteile können nur Spannungsschwankungen nicht ausgleichen, und dann haut es öfters mal die Schutzbeschaltung der Platten durch. Das riecht man dann ;-)

Die 17 ausgelagerten Sektoren sind noch nicht dramatisch, aber bitte die Werte genau beobachten! Wenn das so bleibt, ist es ok. Wenn diese Anzahl aber in absehbarer Zeit spürbar zunimmt, sollte die Platte besser getauscht werden.
 

steffen2010

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
1.012
Kann ich mit SeaTools for Windows auch Maxtor-Platten prüfen? Seagate hat doch Maxtor mal aufgekauft? oder gibt es dafür Extratools?

MfG Steffen
 

_TK_

Lieutenant
Dabei seit
Jan. 2009
Beiträge
707
Maxtor-Platten sind 100%ig Seagate, nur die Firmware meldet sich eben mit Maxtor. Daher sollten die Seatools eigentlich funktionieren. Da ich die aber seit Jahren nicht mehr verwendet habe (mir genügen die Smartmontools), kann ich es nicht garantieren.
 

steffen2010

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
1.012
So hallo, das Thema mal wieder reaktivieren.

Ich habe mir jetzt, weil das klacken und surren mehr wurde, nochmal so eine gekauft. Hab sonst ja nix worauf ich sichern kann und die Platte soll ja weg zur RMA.
Naja nun habe ich eben noch eine 2. Seagate ST31500341AS
Auf die habe ich alle Daten geklont und die Klackende ausgebaut.
Das ganze läuft jetzt gut ne Woche nachdem ich zwischendurch noch bisschen Trouble mit meiner Graka hatte.
Jetzt habe ich immer so ein komsiches Phänomen wenn ich in Windows bin und habe längere Zeit keine Daten von der neuen Seagate abgerufen und ich öffne dann einen Ordner der darauf liegt dann braucht es eine Weile. Dann machsts ein oder zweimal Klack und dann kommt der Ordnerinhalt.
Hab ich mich da schon wieder in die Nesseln gesetzt? Was ist das? Die Platte hat ja eigentlich keine automatisch Abschaltung oder sowas.

Hier mal der Bericht von HDTune:
Code:
HD Tune: ST31500341AS Health

ID                               Current  Worst    ThresholdData         Status   
(01) Raw Read Error Rate         110      99       6        26870909     Ok       
(03) Spin Up Time                94       92       0        0            Ok       
(04) Start/Stop Count            100      100      20       45           Ok       
(05) Reallocated Sector Count    100      100      36       6            Ok       
(07) Seek Error Rate             100      253      30       121017       Ok       
(09) Power On Hours Count        100      100      0        33           Ok       
(0A) Spin Retry Count            100      100      97       0            Ok       
(0C) Power Cycle Count           100      100      20       21           Ok       
(B8) (unknown attribute)         100      100      99       0            Ok       
(BB) (unknown attribute)         100      100      0        0            Ok       
(BC) (unknown attribute)         100      100      0        0            Ok       
(BD) (unknown attribute)         96       96       0        4            Ok       
(BE) Airflow Temperature         72       54       45       471072796    Ok       
(C2) Temperature                 28       46       0        28           Ok       
(C3) Hardware ECC Recovered      36       30       0        26870909     Ok       
(C5) Current Pending Sector      100      100      0        0            Ok       
(C6) Offline Uncorrectable       100      100      0        0            Ok       
(C7) Ultra DMA CRC Error Count   200      200      0        0            Ok       
(F0) Head Flying Hours           100      253      0        32           Ok       
(F1) (unknown attribute)         100      253      0        -135967026   Ok       
(F2) (unknown attribute)         100      253      0        -1695850179  Ok       

Power On Time         : 33
Health Status         : Ok
Für Hilfe und Hinweise wäre ich dankbar.

Gruß Steffen
 

_TK_

Lieutenant
Dabei seit
Jan. 2009
Beiträge
707
(05) Reallocated Sector Count 100 100 36 6 Ok
(09) Power On Hours Count 100 100 0 33 Ok

6 ausgelagerte Sektoren nach nur 33 Betriebsstunden - die Platte gehört zurück zum Händler! Nach ein paar tausend Stunden darf so etwas durchaus passieren, aber nicht 4 Arbeitstage nach dem Kauf.

Die Verzögerung kann durchaus an den SMART-Aktivitäten der Platte (=Selbstreparatur / -diagnose) liegen, aber z.B. auch an Energiesparoptionen, d.h. wenn die Platte sich nach einiger Zeit in den Standbymodus begibt. Die 45 Starts in 33 Stunden und 21x Einschalten sprechen dafür.
 
Zuletzt bearbeitet:

steffen2010

Lieutenant
Ersteller dieses Themas
Dabei seit
Dez. 2004
Beiträge
1.012
Hmm, na toll.
Das heißt also wieder in die Sch** gegriffen.
Da darf ich mir also jetz noch eine 1,5TB Platte kaufen um meine Daten irgendwohin zu tun.
Und wenn dann alles geregelt hab hab ich hier dann 2 1,5TB Platten von Seagate aus der RMA. Das ist dann wirklich zuviel Speicher.
Und das Geld? Hab momentan schon viel Stress um die Ohren wegen Umzug. Da dachte ich wenigstens ich krieg den PC wieder zuverlässig hin.
Da kauf ich eben wieder WD. Die machen nicht so viel Ärger.

Gruß Steffen
 
Top