Programmsymbole werden nicht dargestellt

KodeX

Lt. Commander
Dabei seit
Aug. 2006
Beiträge
1.098
#1
Hallo zusammen,

bei einigen Programmen werden die dazugehörigen Symbole nicht mehr dargestellt. Das gilt sowohl für die Programmverknüpfungen als auch für Dateien, die per Doppelklick mit dem entsprechenden Programm geöffnet werden. Die Verknüpfungen werden selbst im Startmenü nicht richtig angezeigt, funktionieren aber tadellos. Das Löschen der Iconcache-Datei behebt das Problem nicht.

Beispiel:
test.png

Kann mir hier jemand bei diesem optischen Problem weiterhelfen? Danke.

- Windows 7 Ultimate x64
- Intel Core i3-4210M
- Intel HD Graphics 4600
- 8.192 MiB DDR3-1600
- 256 GB Samsung SSD 850 Evo
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
25.414
#2
"Das Löschen der Iconcache-Datei behebt das Problem nicht."

Ist danach ein Neustart von WIN erfolgt ?
 

KodeX

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.098
#3
Ja, sowohl ein Neustart als auch ein Explorer-Neustart. Den Trick mit der Iconcache-Datei kenne ich breits und habe ihn auch bei anderen Systemen merhmals erfolgreich angewendet. Dieses Problem ist definitiv anders.
 

Hanne

Fleet Admiral
Dabei seit
Jan. 2007
Beiträge
25.414
#4
Evtl. sind die Programme auf andrer Partition bzw. nicht am ursprünglichem Ort ?

.exe - Datei neu verknüpfen ...
 

chrigu

Fleet Admiral
Dabei seit
Mai 2012
Beiträge
20.455
#5
Es gibt eigentlich nur drei Gründe dafür.
1. Malwarebefall
2. Kaputtoptimiertes windows
3. Festplatte die nächstens explodiert.

zu 1. je nach Befall entweder malware bekämpfen oder win-platt machen
zu 2. sfc/scannow oder eine Reparatur-win-install mit dvd machen (guggst du google). Auch kann eine falsche übertaktung, ein „Tuning“Tool oder eine falsche registry-säuberung sowas verursachen. Oder ein windows-style. Oder Überhitzung.
zu 3. cristalsdisc benutzen, gelb und rot bedeutet... schnellstmöglich ersetzen.
 

KodeX

Lt. Commander
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
1.098
#7
Es gibt nur eine Partition, auf der alles installiert ist. Hier ist ein Screenshot von den Dateityp-Zuweisungen:
test2.png

Man sieht, dass die Dateien dem richtigen Programm zugewiesen sind (weswegen sie auch funktionieren), aber es wird einfach nicht korrekt angezeigt - allerdings nicht bei sämtlichen Dateiendungen.
 

Delgado

Lieutenant
Dabei seit
Mai 2009
Beiträge
726
#8
Hast du schon mal mit gedrückter Strg-Taste mit dem Mausrad die Größe verändert, testweise? Also ist das nur auf dem Desktop so?

Edit:
sehe gerade, ist ja auch im Startmenü so, hmm ...
 
Dabei seit
Apr. 2007
Beiträge
3.783
#9
Fast jedes Icon hat unter Eigenschaften "Anderes Symbol...", versuchs mal den Pfad zu ändern.
Da es aber mehrere Icons betrifft, ist vermutlich etwas anderes faul, vielleicht Berechtigungsprobleme.
 
Dabei seit
Apr. 2010
Beiträge
2.515
#10
Ich würde sagen, Word ist nicht korrekt installiert - dann eine Officereparatur durchführen. Oder es wurde versucht das Wordsymbol durch ein selbst definiertes zu ersetzen, was schief ging. Dann eben diese Änderung rückgängig machen.
 
Top