Razer Imperator "Mauszeigerproblem"

omaka

Cadet 4th Year
Dabei seit
Jan. 2009
Beiträge
78
#1
Hallo liebe Forengemeinde,
vor dem Kauf meiner neuen Maus habe ich mich hier beraten lassen und bin letztendlich zum Schluss gekommen, dass diese die Maus ist, die am besten für mich geeignet ist. Gleich dazu habe ich mir das Razer Goliathus Speed geholt. Anfangs war ich sehr zufrieden, eigentlich die perfekte Maus. Allerdings seit ein paar Tagen zieht der Mauszeiger manchmal (manchmal, nicht immer) nach unten bzw nach rechts zur Seite. Wenn ich die Maus bewege, bewegt sich der Zeiger, selbst nach dem Loslassen der Maus noch für einige Sekunden wie von Geisterhand. Ich hatte die Treiberverison 1.1 + Firmware 1.04 installiert und habe dies wieder deinstalliert um zu schauen, ob ein Treiberproblem vorlag. Allerdings konnte ich nur den Treiber deinstallieren, das Zurücksetzen auf die alte Firmware gelang mir nicht. (wobei das Problem erst lange nach dem Aufspielen der Firmware 1.04 auftrat)
Zudem reagierte vorhin der Mauszeiger plötzlich nicht mehr. Ich war im Internet am surfen und auf einmal blieb der Zeiger wie versteinert stehen. Erst nach dem Restart konnte ich wieder arbeiten. Die Probleme merke ich v.a. im Windowsbetrieb. Beim Spielen (Shooter) läuft es problemlos, zumindest merke ich keinen Hang nach links bzw nach unten. Ich arbeite mit 4900 DPI einer Beschleunigung von 10 mit der Abfragerate 1000 Hz.
Ist die Maus schon nach wenigen Wochen kaputt? Oder gibt es noch eine Lösung, um das Problem zu beheben, da es ja nicht immer, sondern nur ab und zu aufrtitt?
Danke und Gruß
omaka
 
Zuletzt bearbeitet:

bulldozer1

Lt. Junior Grade
Dabei seit
Apr. 2010
Beiträge
333
#2
http://www.youtube.com/watch?v=wD0ThxpVHMs
und
http://www.youtube.com/watch?v=MZhFKOq8CM8

Die Maus hat ein Problem; wenn man sie anhebt und wieder auf den Tisch zurück setzt zieht der Mauszeiger nach rechts unten. Gerade bei Ego-Shootern hebt man oft die Maus an und da diese eine Gaming Mouse ist, ist das absolut inakzeptabel.

Um es kurz zu machen: Das ist ein Sensor Problem und keine Firmware oder Treiber wird es beheben können -> zürück schicken und andere kaufen.

Dass du es aber nur im Windowsbetrieb und nicht beim zocken merkst ist eigenartig.
 
Zuletzt bearbeitet:

omaka

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
78
#4
Ja, das ist mir bekannt. Allerdings hebe ich die Maus nicht an. Das hatte ich schon ausgeschlossen in dem ich bewusst die Maus aufs Pad "gedrückt" habe, damit sie definitiv nicht vom Boden abhebt. Beim Zocken ist ja alles in Ordnung. Nur im normalen Betrieb, zieht der Zeiger entweder nach rechts oder nach unten. (nicht nach rechts unten, sondern entweder... oder) Deshalb finde ich das auch sehr komisch. Oben hatte ich noch vergessen zu erwähnen, dass ich Win XP nutze.

EDIT:
ich schätze mal, das liegt an der hohen auflösung. setze sie mal runter, und teste dann nochmal.
Habe ich auch schon probiert. Mit 2000 bzw 3500 DPI ist das Problem nicht mehr so extrem, aber auch noch vorhanden.
 
Zuletzt bearbeitet:

omaka

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Jan. 2009
Beiträge
78
#5
Ich möchte ja nicht aufdringlich sein. Aber das Problem besteht leider immer noch, ohne dass ich eine Lösung gefunden habe. Wenn ihr auch keine Ideen mehr habt, müsste ich das Gerät leider einschicken. Schade.
 

m-sharingan

Lt. Commander
Dabei seit
Okt. 2007
Beiträge
1.980
#6
Das Problem wird auch weiterhinbestehen! Das ist kein Einzelfall. Womöglich haben 90% aller besitzer dieses Problem :)
Das ist das Mako dieser Maus. Entweder wird eine neue Reihe produziert und der Fehler ist behoben oder ist es liegt am Treiber.
Wenn dies der Fall ist kann das Problem einfach mit der neuen Firmware gelöst werden
 
Dabei seit
Mai 2008
Beiträge
1.968
#7
Naja ich habe mir auch diese eigentlich dachte ich tolle Maus gekauft.

So das Problem ich habe sie bei Saturn gekauft, so wenn ich jetzt da hin gehe meckern die wieder, ähhhmm das Packet wurde geöffnet und das Produkt benutzt, wir nehmen es nicht zurück.

Aber ich kann doch nicht für irgendwelche kack treiber oder billigen sensor oder Fehler, was nun?
 
Top