Rechner stürzen seit Freitag etwa 1 Minute nach Laden des Desktops ab

Worker151

Cadet 4th Year
Dabei seit
Juni 2013
Beiträge
108
#1
Ich habe drei HP Workstations (schon ältere, werden nur noch nebenbei genutzt), die lange zum Starten brauchen und dann etwa 1 Minute nachdem der Desktop geladen ist, abstürzen. Der Fehler tritt anscheinend seit Freitag Abend auf. Bei einem konnte ich den Fehler durch die Systemwiederherstellung beheben, beim zweiten war die Systemwiederherstellung leider nicht aktiv :( und der dritte funktioniert auch wieder, ich weiß aber nicht, ob und was der Benutzer dort gemacht hat.


Das klingt doch stark nach einem fehlerhaften Update? Ich konnte aber keine Berichte dazu finden.
Installiert ist Win 7 Pro, kaum zusätzliche Programme.

Edit: Das könnte es doch sein:
"A stop error occurs on computers that don't support Streaming Single Instructions Multiple Data (SIMD) Extensions 2 (SSE2)."

https://support.microsoft.com/en-us/help/4093118/windows-7-update-kb4093118

Oder nicht?

Ist ja echt krass, wenn man aus Sicherheitsgründen automatische Updates aktiviert und dann werden die Rechner lahmgelegt...

Edit: Passt eigentlich doch nicht, denn da ist zum Beispiel ein Core 2 Quad oder auch ein i7 (genaues Modell kann ich gerade noch nicht ermitteln) verbaut und die unterstützen SSE2.
 
Zuletzt bearbeitet:

druckluft

Lt. Commander
Dabei seit
Juli 2010
Beiträge
1.761
#2
Verflixter Freitag der 13. :freaky:

Hast du mal in der Ereignisanzeige nach Fehlern geschaut?

Du kannst auch mal versuchen die letzten Updates zu deinstallieren.
 

Worker151

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2013
Beiträge
108
#3
Haha stimmt, daran habe ich gar nicht mehr gedacht.

Ich habe auf dem letzten verbleibenden fehlerhaften Rechner jetzt die letzten 3 Updates deinstalliert - bisher sieht alles gut aus. Mich würde trotzdem noch interessieren, weshalb ich das Problem habe. Ist übrigens ein i7-2600.

In der Ereignisanzeige war Critical 41 (glaube ich, dass es so hieß, habe gestern dort schon nachgeschaut gehabt)
 
Dabei seit
Okt. 2010
Beiträge
3.033
#4
Fehlercode 41 hatte ich meist bei Hardware- oder Treiberfehler. Schau dir den mini-dump mit nem bluescreen viewer an. Bei mir war es einmal das netzteil und ein anderes mal war es ein Treiber. Wenn es ein Treiber-Problem ist, kann du ja so vielleicht den fehlerhaften Treiber identifizieren.
 

Worker151

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Juni 2013
Beiträge
108
#5
Es gibt keinen minidump, der Ordner ist leer.

Wie gesagt, nach der Deinstallation des letzten Windows Updates klappt alles. Einen Hardwaredefekt bei 3 Rechnern gleichzeitig kann ich mir da nicht vorstellen. CPU-Z zeigt unter anderem SSE2 an, sollte somit doch voll unterstützt werden?
Ich habe jetzt mal die automatischen Updates deaktiviert und die Rechner laufen jetzt wieder einwandfrei. Treiber kann ich mir in der Situation auch nicht ganz vorstellen?
 

frkazid

Lt. Commander
Dabei seit
Aug. 2013
Beiträge
1.257
#6
Steht denn was im Zuverlässigkeitsverlauf?
 
Top