S-Ata-Raid + IDE

save6

Ensign
Dabei seit
März 2002
Beiträge
146
brauche mal wieder eure hilfe

ein freund hat 2 ide-festplatten und 2 s-ata platten.

auf die eine ide-platte soll das betriebssystem (XP) drauf, und die andere ide ist in einem wechselrahmen.

die 2 s-ata platten sollen im raid 0 laufen.

1. ist das so in dieser form machbar ?

2. wenn es machbar ist, wie soll ich vorgehen ??

er hat das Asus P4P800 (da ist glaub sowieso nur raid 0 machbar). im bios sind da verschiedene einstellungen vorzunehmen vorher. S-ata.....oder P-ata......oder S-ata + P-ata....undundund

da hab ich kein plan (und werd auch aus der deutschen anleitung nicht schlau davon).

wenn das mal gemacht ist muss ich dann glaub beim bootscreen STRG+I drücken um den raid 0 zu konfigurieren

und danach beim windows installieren am anfang gleich f6 drücken und den raid-treiber draufmachen

auf jeden fall bräucht ich hilfe um die IDE-Konfiguration im BIOS mal richtig einzustellen.....und wenn der rest den ich geschrieben hab falsch ist sagt es mir bitte

ich hoffe ihr könnt mir wieder mal helfen....drehe hier mit diesem platten bald durch :D

danke

gruß
save6
 

Anthrax

Lieutenant
Dabei seit
Juli 2002
Beiträge
839
Na, so ganz verstanden hab ich das jetzt aber nicht. Meinst du die S-ATA Platten an Raid Controller und die IDE Platten normal an den IDE Bus? Wenn du das meinst kann ich dir sagen, dass das getrost geht. Wie auch schon beschrieben bei Win Install F6 drücken (aber nicht rauchen ;-)) und dabei Treiber Disk rein. Dann einfach den Anweisungen folgen. Ja, Vor der Installation musst du allerding ein Raid Verbund erstellen. Du weist doch wie das geht? Mit STRG+I, genau. Die genaue Anleitung zum erstellen findest du im Handbuch. Wenn's nicht mit dem ersten mal verständlich ist einfach nochmal durchlesen. Das wird schon. Man kann da eigentlich nicht so viel falsch machen.
Wenn soweit geschehen wird der Raid Verbund bei der Win Install erkannt und du kannst normal dein Windows installieren. Der Rest ist dann alles wie gewohnt.
 

Blutschlumpf

Fleet Admiral
Dabei seit
März 2001
Beiträge
17.752
Probiers doch einfach aus. Das geht sicherlich schneller als hier zu posten.
Und den Raid-Treiber brauche bei der Installation nicht, wenn du auf eine der IDE Platten installierst.
 

wop

Lt. Commander
Dabei seit
Juli 2003
Beiträge
1.555
Eine schöne Gelegenheit, um mal den Sinn und Zweck von Benutzerhandbuch und Readme zu diskutieren ... :D

@save6
was glaubst Du, weshalb tippen sich die Hersteller die Pfoten für ein Handbuch wund?
_______________

Der Raidverbund muß erstmal im Bios eingerichtet werden. Wenn das steht, gehts in XP mit dem Laden des Raidtreibers weiter.
http://www.asus.com.tw/support/download/selectftp.aspx?l1_id=1&l2_id=15&l3_id=19&m_id=2&f_name=iaa35r.zip~zaqwedc - mit dem makedisk oder so :D die Treiberdiskette für XP erstellen.

Diese Diskette und die XP CD einwerfen und los gehts - mußt die Bootreihenfolge auf CD stellen oder nach dem Piep auf F8 drücken ...

Das Einrichten des Raidverbunds im Bios ist im Handbuch gut beschrieben.
( Y (Yes) ist bei der dt. Tastatur auf Z)

>>> S-ata.....oder P-ata......oder S-ata + P-ata....undundund
Nur S-Ata

wop
 

save6

Ensign
Ersteller dieses Themas
Dabei seit
März 2002
Beiträge
146
das problem war eigentlich dass ich es die ganze zeit so....oder so....oder so.....probiert habe.

aber egal was ich gemacht habe waren die platten im arbeitsplatz nie da nach der win-installation.

das hat sich aber erübrigt nachdem ich die platten mit partition magic formatiert habe

gruß
save6
 
Top