S-Video-Anschluss

doers76

Newbie
Dabei seit
Apr. 2010
Beiträge
3
Hallo an alle,

ich hoffe jemand kann mir bei meinem problem weiterhelfen:

habe gestern mein Laptop über S-Video mit meinem Fernseher verbunden.
Das Bild wurde auch ohne Probleme auf den Fernseher übertragen, jedoch geht es auf einmal heute nicht mehr ich weiss nicht warum. Der Laptop zeigt den Fernseher an aber auf dem Fernseher habe ich nur einen schwarzen Bildschirm. Hab ich irgendetwas übersehen?
Was mache ich denn falsch?
Grüsse
doers76
 

PC FREAKY

Commander
Dabei seit
März 2010
Beiträge
2.240
1. Was für ein Laptop und welche Konfiguration?

2. Was für einen Fernseher?

3. Kann es sein dass du am Fernseher auf den S-Video ausgang umstellen musst?
 

aspro

Commander
Dabei seit
Mai 2004
Beiträge
2.885
Der Fernseher muss auf S-Video Input umgesschalten werden und am Laptop musst du über irgendeine Tastenkombination auf externen Monitor switchen. Bei mir ist das Fn+F3, aber das ist bei jedem Laptop anders.
 

Scheinweltname

Lt. Commander
Dabei seit
Jan. 2008
Beiträge
1.743
Welchen Modus hast du eingeschaltet? Ich kenne es, dass der Fernseher schwarz bleibt, wenn man den Desktop "erweitert"; du könntest dann Fenster darauf schieben, aber der Desktop selbst wird nicht angezeigt. Wenn du auf "duplicate" stellst, dann wird der Desktop auf beiden Geräten angezeigt; wobei aber die Auflösung des Desktops (auch auf dem Laptop) auf max. 1024x768 (bei S-Video) reduziert wird.

Falls du Windows 7 benutzt: Drück mal Windows-Taste + P. Dann erscheint ein Fenster, in dem du den Modus mit zwei Displays auswählen kannst. Kann sein, dass das auch bei Vista schon ging.
 

aspro

Commander
Dabei seit
Mai 2004
Beiträge
2.885
Das stimmt aber so auch nicht. Zumindest bei mir wird bei erweitertem Desktop das Hintergrundbild angezeigt, nur eben ohne Taskleiste...
 
Top