Samsung F3 HD103SJ wird nicht erkannt

snoopymr

Newbie
Dabei seit
Nov. 2010
Beiträge
6
Hallo zusammen!
Habe gestern angefangen meine neue SATA-Platte einzubauen und alles wie immer gemacht. Normalerweise funktionierts dann auch immer. Nur dieses Mal nicht. Im BIOS wird mir die neue Platte angezeigt aber unter Windows nicht. Und im Geräte-Manager wird mir angezeigt, dass die PCI-Kommunikationskontrolle (einfach) einen Fehler hat. Zumindest ist dort ein "gelbes Ausrufezeichen". Kann mir jemand sagen wodran das liegen kann. Schonmal vorab vielen Dank für eure Hilfe! :)

Bis dann
 

Vanilla2001

Commander
Dabei seit
Juli 2008
Beiträge
2.730
Welches Mainboard hast du?
 

drago-museweni

Admiral
Dabei seit
März 2004
Beiträge
8.269
Wenn du das Crosshair 4 Formula hast ist das normal da gibts ein Software Problem von Samsung, gibt auch eine lösung dafür allerdings musste da eine neue Software aufspielen auf die Festplatte. Allerdings ist das auf neuen Modellen weg hab erst eine geholt und hab noch ne alte F3.

Mal sehen ob ich den Link noch finde.
 

Darklordx

Admiral
Dabei seit
Juni 2006
Beiträge
7.733
Hast du die Festplatte denn schon partioniert und formatiert?

Wenn nein, ab in die Datenträgerverwaltung.
 

Whistler_US

Ensign
Dabei seit
Okt. 2010
Beiträge
235
Stimme Darklordx zu, sollte das aber nicht funzen (wie bei mir z.B.) hilft dir eine linuxbasierende Rettungs-DVD oder -CD in der so gut wie immer ein Partitionierungs-Tool drauf is. Hab dann die Platte partitioniert und in NTFS formatiert, schon lief die Platte auch in Windows.
 

snoopymr

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
6
Moinsens!
Darklordx hatte recht. Neue Platten sollte man auch partionieren und formatieren, damit sie angezeigt werden. Peinlich! :lol: Trotzdem danke für die schnelle Hilfe!:D
 
Top