Samsung SyncMaster 226BW/MagicSyncMaster CX226BW (Digital) problem beim Einschalten

filenotfound

Cadet 1st Year
Dabei seit
Apr. 2011
Beiträge
8
Hi,

ich habe ein Problem mit einem Samsung 226BW. Wenn ich nur den Monitor ausschalte (PC läuft aber noch) Habe ich Probleme in wieder anzubekommen.. Der Powerknopf ist am blinken und er lässt sich nicht an/abschalten. Wenn ich auf den Source Knopf am Monitor klicke kommt manchmal kurz die Aufschrift Analog. Die Zeit reicht dann meisst nicht um auf Digital umzustellen. Manchmal schaffe ich es das er auf Digital schaltet und dann funktioniert er tadellos.

Wenn ich den PC neustarte funtioniert der Monitor normal. Was könnte dran sein. Ich habe im Monitor Menu>>Auto. Quelle>> auf Automatisch gestellt, also müsste der doch das Signal erkennen und auf Digital Betrieb umstellen. Aber auch wenn ich auf manuell stelle kommt der Fehler.
 

bossbeelze

Captain
Dabei seit
März 2009
Beiträge
3.445
Geht mir seit 1-2 Woche genauso. Hab mich damit abgefunden und ein Auge auf diverse 27" geworfen.
 

filenotfound

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Apr. 2011
Beiträge
8
Weiss jemand wie man bei diesem Monitor die Werkseinstellung wieder herstellen kann?

Ich habe ein Service Menu entdeckt
was bedeuten diese Einstellungen
Auto Auto: on
Pixelshift: off
HDCP Hotplug: off
Hotplug Time: 9
Scaler MCU: MStar
 
Zuletzt bearbeitet:

bossbeelze

Captain
Dabei seit
März 2009
Beiträge
3.445
Die Menupunkte gibs bei meinem 226BW nicht.


Hab das jetzt mal ne Weile beobachtet.
Passiert mittlerweile auch bei "Rechner is auch aus".
Monitor an -> Rechner an, Bild manchmal erst nach 2-3 Min, Ladebildschirm taucht gerade auf.
Allerdings passiert das nur unter XP mit HD 3200@Asrock A780GM-LE an VGA. Mit DVI is alles normal.

Der Spielerechner(W7+260GTX) hat kein Monitorproblem.


Lt Google könnte es auch das interne Netzteil sein. Das sollte aber nicht das 2-3 Min -Problem verursachen.
 
Top